Results 1 to 7 of 7

Thread: How to fix error 003 on wii 4.3 (USA)

  1. #1
    Banned
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    8
    Thanked 1 Time in 1 Post

    How to fix error 003 on wii 4.3 (USA)

    How to fix error 003 on wii 4.3 (USA)?
    I got a error 003 when i boot the wii.
    How to fix it?
    I have softmodded it.

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    This is from the Error Index:
    003:
    Unauthorized device on 4.2/4.3+:
    This error is found on region changed Korean wiis that have been updated to system menu 4.2/4.3+. System menu 4.2/4.3+u/e/j call a new ES Ioctlv(0x45) which has been added to system ios70/80+. This call returns a 0 on region changed Korean wiis resulting in this error. It is reported that Nintendo will not service this error. The only know fix for this error only works for wiis with cIOSCORP/DARKCORP installed, and is found in this GUIDE. This error is simple to prevent, like all modded wiis, region changed Korean wiis should never update from Nintendo higher than SM 4.1. In addition, these region changed Korean wiis should install cIOS70-v6174.zip, cIOS80-v6174.zip, and cIOS90-v6174.zip, which will prevent error 003 on region changed Korean wiis should they update to 4.2/4.3+ by mistake. DON'T UPDATE.


    Where did you get the Wii?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    is it a korean wii with a region change?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. #4
    Banned
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    8
    Thanked 1 Time in 1 Post
    I have region changed it.

  5. #5
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by dtphu View Post
    I have region changed it.
    Unless you have cIOSCorp/DarkCorp, you can't fix it. As of 4.2, Nintendo began purposely bricking region-changed Korean Wii's.

    If you do have cIOSCorp/DarkCorp, you should follow the guide that is linked in my previous post. After that, follow mauifrog's 4.3 Softmod Guide to stop this from happening again.

    Normally I hate cIOSCorp/DarkCorp because it can cause problems, but in this case it is your only chance.

    Edit: You can also have someone reprogram your NAND if you made a bootmii backup, or restore a backup yourself if you installed bootmii as boot2.
    Last edited by JoostinOnline; 01-29-2011 at 09:14 AM.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Korean = No boot2

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,420
    Thanks
    1,828
    Thanked 4,294 Times in 3,608 Posts
    Blog Entries
    5
    I see no reason for this thread to remain open; there's a very large one by mauifrog here where this belonged if member would have done a simple search.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •