Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Quick Question

  1. #11
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    I just pointed you to the guide just to verify you setup your settings.txt correctly. I suggest you follow the NAND formating guide (the one I linked). Make sure you do a NAND backup first even though you are bricked. That way if it is something else then you can always get back to the point you are now and nothing will be lost.

  2. #12
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Formatting was successful, but it didn't fix it. At the point where it completes and reboots, it rebooted to a black screen. Unchanged.

  3. #13
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    I'm at a loss on this one. Stand by and maybe Bad_Ad84 or Streamlinehd will have an idea.

  4. #14
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    It has to be wifi or Bluetooth at this point pretty much.

    Wifi shouldn't allow the system menu version to show with savemii and Bluetooth shouldn't allow remote to turn it on - hence being told it wasn't that.

    All you can do is strip the Wii an try it with just a known working Bluetooth module and wifi. If that works add one of your original modules back, test again, add the other etc to work out what's causing the issue.

  5. 1 User Says Thank You Bad_Ad84 For This Useful Post


  6. #15
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    lol, so I'm back where I started, huh?
    When I get the right screwdriver (and steal a friends wii on the premise of homebrewing it) I'll take it apart and do some hardware testing I suppose.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •