Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: bricked wii (black screen)

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    bricked wii (black screen)

    ok i had a 4.1 ntsc wii i modded a long time ago the kids like neflix so i was trying to download it from the shop channel i have another wii a 4.2 that i have already done this to so i installed a shop channel wad i made from nus and i got an 002 error so i installed a 4.1 system wad exited out of homebrew and its never been the same i thought i had the nand but none of the ones i have match so of course i must have lost that one i can boot so i can get to nand so the gets me into the sd card right is there a way to run mmm or homebrew from there to repair the system menu by doing anther system menu upgrade?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5
    Moved to the brick section. You're not specific enough as to your issue or functionality of your Wii. "Never been the same" doesn't tell us a thing.

    Introduce Yourself

    And if the Wii functions and can run homebrew, post a SysCheck as outlined here.

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im sorry by never been the same i meant thats when the black screen appeared and now all i get is a black screen and the preloader (sorry if i got the wrong spelling )

  4. #4
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348
    Thanks
    143
    Thanked 68 Times in 52 Posts
    If you load Priiloader, you can boot to HBC. From there you can fix the Wii. Someone with more experience may have a different opinion, and more detailed instructions...

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5
    Quote Originally Posted by alwii32 View Post
    and the preloader (sorry if i got the wrong spelling )
    And the Priiloader... what? Is there a language barrier, or are we playing charades

    Turn on the power to the Wii and immediately press and hold down the reset button. Does Priiloader come up?

  6. #6
    New Member
    Join Date
    Dec 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it might be bootmii not preloader the one with the 4 tiles

  7. #7
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348
    Thanks
    143
    Thanked 68 Times in 52 Posts
    Do you have your nand backup from bootmii?

  8. #8
    New Member
    Join Date
    Dec 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    after i modded it i put the nand.bin on my computer like the instruction told me to but when i use it it says that its for another wii so i think when i changed computers over the summer i mixed up the nand backups i had and lost that one

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5
    If you want help, you'll answer the questions posed to you. Do I need to repeat it? There's more than one way to skin a cat.

  10. #10
    New Member
    Join Date
    Dec 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ill explain again maybe i missed something i had a 4.1 ntsc wii i modded a long time ago the kids like neflix so i was trying to download it from the shop channel i have another wii a 4.2 that i have already done this to so i installed a shop channel wad i made from nus and i got an 002 error so i installed a 4.1 system wad exited out of homebrew and its never been the same i thought i had the nand but none of the ones i have match so of course i must have lost that one i can boot so i can get to nand so the gets me into the sd card right is there a way to run mmm or homebrew from there to repair the system menu by doing anther system menu upgrade? all that boots upi is a black screen and the bootmii or priiloader which ever one has the 4 tiles and i cant find the nandback up im not trying to be rude honest thanks

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •