Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Full Bricked Wii?

  1. #1
    New Member Flameangel's Avatar
    Join Date
    Jan 2011
    Location
    Toronto,Canada
    Posts
    31
    Thanks
    19
    Thanked 2 Times in 2 Posts

    Full Bricked Wii?

    I'm at my desperate for help so please bare with me.I've tried to follow mauifrog's option #3 but always brought me back to Priiloader menus.Have a generic GC controller connected on #4 GC controller Port,held all directional buttons (A,B,X,Y) at the same time then reboot but it always brings me back to Priiloader menus.I have no Bootmii as Boot2 on the SD card I made for my Nand Backup and instead of 3 Files (Bootmii,Nand Bin,Keys Biin) I only had 2 Files which were Nand and Keys,no Bootmii.Before I forget,my Wii is black v4.3U latest I suppose bought just last month and past the 30 day store warranty.My main concern is why after all the steps I did,and I followed mauifrog's guide watched his video to the T,same thing happens over and over again.....screen always go back to Priiloader menus after Rebooting.What am I doing wrong or am I simply screwed.Btw there is a message in the Priiloader Menu screen that said"The loading IOS is detected as a Stub".Please help me and my 10 year old daughter.She's been giving me SH#T every hour.If I don't get this damn thing fixed,then I have to bang my head against the wall to get that $200 plus tax,Ouch!Desperately need your expertise upon this matter.I sincerely thank you for any help/advice you can provide.SAVE ME FROM MY RAGING DAUGHTER!!!!
    This link explains how I bricked my Wi,please read:http://www.wiihacks.com/bricked-wii-...reen-only.html

    Flameangel™
    Last edited by Flameangel; 01-25-2011 at 02:32 PM.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    I apologize for not getting back to you sooner but next time please do not create more then one thread on the same topic. I just closed the other one as this one seems to be a little more detailed.

    OK, try to load HBC from within Priiloader. If you can do that then just follow the Softmod Guide again including the downgrade option and see if that helps.

  3. 1 User Says Thank You Krafter For This Useful Post


  4. #3
    New Member Flameangel's Avatar
    Join Date
    Jan 2011
    Location
    Toronto,Canada
    Posts
    31
    Thanks
    19
    Thanked 2 Times in 2 Posts
    For some reason krafter Homebrew Channel will not load message saying "No Title found" sort of.Sorry for somewhat same posting.
    Last edited by Flameangel; 01-24-2011 at 04:44 PM.

  5. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Then follow this guide here.

  6. 1 User Says Thank You Krafter For This Useful Post


  7. #5
    New Member Flameangel's Avatar
    Join Date
    Jan 2011
    Location
    Toronto,Canada
    Posts
    31
    Thanks
    19
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Krafter View Post
    Then follow this guide here.
    Reading it now,thanks.

  8. #6
    New Member Flameangel's Avatar
    Join Date
    Jan 2011
    Location
    Toronto,Canada
    Posts
    31
    Thanks
    19
    Thanked 2 Times in 2 Posts
    I've read the guide krafter,and find it too complicated,perhaps I'll try asking those Chinese guys who modifies Wii of any version if they can Unbrick my Wii and go from there.This will cost me but I hope they can fix it and if not then I'll try the guide when I have a free time...meanwhile just got to bare my daughters wrath,lol.Thanks for your kind help bro and may God bless.

  9. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Don't give up yet.... Give me a few and I will see if I cant come up with a pack that will be an easier fix for you.

  10. 1 User Says Thank You Krafter For This Useful Post


  11. #8
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Flameangel View Post
    meanwhile just got to bare my daughters wrath
    Lol, are you going to start sleeping with a knife under your pillow?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  12. #9
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    1. Download this and unpack it to your SD card.
    2. Place SD card in your Wii and boot.
    3. When Priiloader starts, select "Bootmii IOS" and press A.
    4. Scroll down to "Load another IOS" and press A.
    5. Choose IOS249 and press A.
    6. Scroll up to "Wad Manager" and press A.
    7. Press 1 to install all wads and then press A.
    8. Let it finish and reboot when done

    If all goes well you should be back up and running with SM 4.3 just like you started with.

  13. 1 User Says Thank You Krafter For This Useful Post


  14. #10
    New Member Flameangel's Avatar
    Join Date
    Jan 2011
    Location
    Toronto,Canada
    Posts
    31
    Thanks
    19
    Thanked 2 Times in 2 Posts

    Ca

    Sorry for not following up last night krafter.Just got home with my daughter after school and we're okay so far....didn't tell you I have another Wii also v4.3 but white that I bought last year in March and I'm supposed to give it to my niece,lucky I still have it,ha,ha,ha,ha.Well I was really going to try the one you suggested last night today but since you have another one much simpler,then I'll try that one first.Although my in-laws aren't here and their back home in the Philippines for the winter here in Canada is just awful,I have no one to look after my daughter and wife who is at work till 8PM...I'll see what I can do,with your help of course,to try Unbricking this Wii as mentioned.Man this place really have some very good people and I've just joined this community some 2 weeks ago,find it really all the members here are BLESSED.Anyway,back to you krafter!!!I'm loading the file right now,it's 23.7megs.I'll defenitely try you 2nd suggestion and again I'm obligated to thank you so much for all.I'll post back after the trial and tell you the outcome....hope we got it.Thanks again,krafter.
    Last edited by Flameangel; 01-25-2011 at 02:19 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •