Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34

Thread: NEED Help! Is my Wii bricked?

  1. #21
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Did you ever uninstall a system menu wad or did you just always reinstall the system menu over the old one?
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  2. #22
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I'm afraid to delete any wad. I did a reinstall of the wad using mauifrog's guide and files.

  3. #23
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by islandboi9 View Post
    I'm afraid to delete any wad. I did a reinstall of the wad using mauifrog's guide and files.
    I ask because uninstalling the system menu will also uninstall your settings.txt which will cause the issue you describe. If you didn't uninstall your system menu and only reinstalled it then your settings.txt should be fine.

    If you can access Priiloader and your Wiimote works then your Bluetooth module and wifi module are likely not the issue.

    What does your disc drive do when you insert a game. Does the drive spin up?
    Last edited by streamlinehd; 01-19-2011 at 10:29 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  4. 1 User Says Thank You streamlinehd For This Useful Post


  5. #24
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    4
    Thanked 0 Times in 0 Posts
    My drive does spin up when I pop in a game.

  6. #25
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You don't still have the hdd plugged in the USB port by any chance , do you?

  7. #26
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Ext Hdd is not connected. It was never working with my wii so I disconnected it.

  8. #27
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Do you have Bootmii installed as boot2 and what region is your system menu? I have a couple possible fixes you can try.
    Last edited by streamlinehd; 01-19-2011 at 11:29 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  9. 1 User Says Thank You streamlinehd For This Useful Post


  10. #28
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    Do you have Bootmii installed as boot2 and what region is your system menu? I have a couple possible fixes you can try.
    There was no option to install bootmii as boot2.
    Originally my sys menu was 4.3u... After the downgrade it is now 4.1u?

  11. #29
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Try this first just for the hell of it.

    Download MMM_FIX_4.1U.zip
    Extract contents to freshly formatted SD card
    Insert SD card in Wii and power on while holding reset to enter Priiloader
    Choose Install/Load file from Priiloader Menu
    Select boot.dol
    Choose to load file by pressing 1 on wiimote
    MMM Starts
    Choose Wad Manager
    Choose to install all wads (press 1)
    Make sure everything installs successfully

    reinstall Priiloader prior to exiting MMM
    Choose App Manager
    Select Priiloader and the installer will start.
    Follow Instructions to install Priiloader and then exit to SM.

    make a backup of your NAND with Bootmii - Not a suggestion this is mandatory so do it before doing anything else.
    Fixed
    Last edited by streamlinehd; 01-19-2011 at 12:09 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  12. 1 User Says Thank You streamlinehd For This Useful Post


  13. #30
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks. Will try that when I get home. Unfortunately I got 6 more hours of hard labor here lol.


    Hmmm wonder if I can go home sick

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •