Results 1 to 7 of 7

Thread: Accidently Uninstalled BootMii - Stuck at Health / Saftey Screen - Help!

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Accidently Uninstalled BootMii - Stuck at Health / Saftey Screen - Help!

    I have a wii that bootmi was uninstalled from, now its stuck at the health/saftey screen. It never says push "A" top continue.

    No priiloader installed...no nand backup.

    4.3u

    Any ideas?
    Last edited by apristel2; 01-18-2011 at 11:51 AM.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Try to get into maintenance mode by pressing + , - and A at the health screen.

    How did this happen if I may ask? If I was to guess I would say a bad theme??

  3. #3
    New Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Remodding it do to accidental updates, went to reinstall homebrew channel and wasnt paying attention and thought I was reinstalling bootmii, but apparently I uninstalled it.

    Holding + - and A doesn't do anything.
    The wii still responds to the power button though..

    I edited my OP since you responded, the "Press a to continue" or whatever it says never shows up either.

  4. #4
    New Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok for some reason it boots with the SD card in, gonna fix my mistake real quick and see what happens.

    I'll report back.. Thanks for your help though! I was kinda freaking out for a minute.

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    I hope it's an easy fix for you. Let us know.

  6. #6
    New Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Well that worked! It would boot with the SD card in it that was setup for bootmii.

    Thanks for you help, I love wiihacks.com!

  7. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Good to hear.

    Since the OP has resolved his problem, I am closing this thread.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •