Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Semi-Brick and Google ain't helping lol

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Semi-Brick and Google ain't helping lol

    Hey guys, I softmodded my wii with Bannerbomb. It's running 4.2 and I can't get into my Wii Settings page to reset my Wii to factory settings. From the little information I've been able to find on google and youtube, it seems to be from mymenufy and the custom theme I put on it. In theory, if i install the stock menu back on my wii, would it let me access my settings again? And if not, how can I restore my wii without a NAND backup? I never made one because I never knew that was possible lol thanks in advance!

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I found this in the bricked section of all places... http://www.wiihacks.com/bricked-wii-...era-error.html

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Moved to the bricked section. And I might add, yet another cautionary tale of folks who use custom themes and brick their Wiis. ANYONE who even thinks of fooling with themes better:

    1. Have BootMii as boot2 (IOS not sufficient);
    2. NAND backup;
    3. Know what the hell you're doing.

  4. 2 Users Say Thank You to nightstah For This Useful Post


  5. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Thanks, Nighty. I forgot to mention that themes are the work of the devil. If the devil had a baby with pop music, it would be a theme.

  6. #5
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    I can't get into my Wii Settings page to reset my Wii to factory settings. From the little information I've been able to find on google and youtube, it seems to be from mymenufy and the custom theme I put on it.
    Did this happen immediately after installing the custom theme? Try accessing your settings menu in maintenance mode (Press and hold + - buttons on your wiimote together at the health Warning screen until the system menu comes up). See if you can access the settings menu while in maintenance mode.
    Last edited by streamlinehd; 01-14-2011 at 04:07 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. #6
    New Member
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    Did this happen immediately after installing the custom theme? Try accessing your settings menu in maintenance mode (Press and hold + - buttons on your wiimote together at the health Warning screen until the system menu comes up). See if you can access the settings menu while in maintenance mode.
    I tried it and it still isn't letting me lol all it does is as soon as I pick wii Settings it gives me a black screen and the little music stops playing

    Quote Originally Posted by junkmail View Post
    I found this in the bricked section of all places... http://www.wiihacks.com/bricked-wii-...era-error.html
    Thanks for the advice but it didn't do anything :/ all it did was install Priiloader (which is still nice to have) and that was about it lol

    Update: Now it won't let me even select it :/

  8. #7
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Thanks for the advice but it didn't do anything :/ all it did was install Priiloader (which is still nice to have) and that was about it lol
    What option did you use from the guide? Did you install all the wads for your system menu and region?

    Update: Now it won't let me even select it :/
    Won't let you select what?
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  9. #8
    New Member
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I went ahead and chose the option for homebrew already insalled. I think it was the first option and it's not even letting me go onto data management either it's like the option is there but the button itself is gone if that males any sense lol

  10. #9
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    What about these steps? Did you stop at installing IOS58 and IOS61 or did you continue following the steps to reinstall your system menu IOS and system menu?

    Step 3- Make A NAND Backup (NOT Optional, do this,)Load HBC, press -HOME-, launch Bootmii

    If you did not install HBC, delete sd:\boot.elf/dol, extract bootmii-booter.zip to sd:\, then run your exploit again- bootmii will load

    Make a nand backup
    Press Power, Power, Power, Reset, Reset (or use gc-controller)
    Power = Right, Eject = Left, Reset = Select
    Once the backup is complete, exit bootmii to HBC
    Backup your Bootmii files to your PC
    sd:\bootmii
    sd:\nand.bin
    sd:\key.bin
    *DO NOT LOSE THESE FILES*
    If you want to load bootmii again at a later date, copy the bootmii folder back to sd:\

    Step 4 Install cios and your system menu
    Backup and format your sd card
    Have 350 free blocks of nand space
    Remove all GC controllers and GC memory cards
    Don't lose power
    Download MMM-System_Menus.zip (this file is large, sorry)
    Extract to sd:\
    Run sd:\md5summer.exe -from you pc
    Click "Verify Sums", Select "MMM-System_Menus.md5"
    All check sums should verify without error (very important)

    If you did not install HBC, run your exploit again, just like step 1
    4.2 bannerbomb v2 users- delete sd:\private, rename sd:\bannerbomb-v2 -> sd:\private

    Launch the HBC, click [HOME], Launch Bootmii
    Multi-Mod Manager should load, it should be running on ios36-v16 or ios236
    Click on Wad Manager

    Press 1, install all wads -press A
    11 wads should install without error. DO NOT PROCEED WITH ERROR

    Then select the folder for your region, USA, EURO, JAP, or KOR
    Don't install the wrong one
    Press 1, Install all wads -press A
    3 wads should install without error -Don't Proceed with error
    Now press 2 and load the mmm App Manager
    Last edited by streamlinehd; 01-18-2011 at 05:30 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  11. #10
    New Member
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No I kept going lol should I try doing it again with a different option maybe? I got hbc with bannerbomb

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •