Page 8 of 17 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 169

Thread: Infectus Nand Flashing Guide

  1. #71
    New Member
    Join Date
    Feb 2011
    Posts
    73
    Thanks
    26
    Thanked 0 Times in 0 Posts
    It`s crazy I don`t have this Checkbox.
    I`m Admin on my PC .... normally^^

  2. #72
    New Member
    Join Date
    Feb 2011
    Posts
    73
    Thanks
    26
    Thanked 0 Times in 0 Posts
    So, what a crazy Day!!!!!!!!!!!
    There was an USB Port broken
    Now, the Install from Infectus Driver was ok.
    Nand Programmer - Programm was ok.
    Delete Infectus Driver was ok.
    Install Xavbox Driver was ok.

    Now a little Problem with ...
    STEP 3 - 6

    5. Download LibUSB-Win32 Setup Wizard and install the software. When the software finishes installing, choose to launch the filter installer wizard and click finish.
    That was okay.

    But now ...
    6. Choose to install a device filter and click next. Locate USB Composite Device with pid: 4f11, if you see multiple devices with the same ID, look for the one that says Standard USB Host Controller select it and click Install.
    "Choose to Install a device filter and klick next" a new Window open, but there is nothing! Its only white and no pid or Standart USB Host Controller to aktivate.
    In Device Manager i have an USB Symbol ....like this ...

    LibUSB-Win32 Device
    Infectus Device - Xavbox Programmer

    Should i make a Photo?

    ImageShack® - Online Photo and Video Hosting
    ImageShack® - Online Photo and Video Hosting


    Now its installed on a XP Maschine with working USB
    What should i do now?

    Thanks very much!
    Last edited by The Comedian; 02-10-2011 at 12:11 PM.

  3. #73
    New Member
    Join Date
    Feb 2011
    Posts
    73
    Thanks
    26
    Thanked 0 Times in 0 Posts
    The night is young
    So, now STEP3 -6 is also ready.
    The next Problem .... better i give my Wii into a deep Lake .....
    I put Power on my Wii. Now i put my infectus on my PC and a Window open ........ Unknown Device ....
    If i open Xavbox Infectus Programmer an click on Detect USB, i get an error .....

    Peripherique infectus introuvable. Verifier connexion et driver libusb.
    Recherche peripherique Infectus
    Whats wrong with me?
    Better i buy an old GameBoy or?
    Last edited by The Comedian; 02-10-2011 at 02:15 PM.

  4. #74
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    It looks like the error means you didn't install the libusb filters correctly. Try reinstalling them as you won't be able to continue until that part is corrected.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. 1 User Says Thank You streamlinehd For This Useful Post


  6. #75
    New Member
    Join Date
    Feb 2011
    Posts
    73
    Thanks
    26
    Thanked 0 Times in 0 Posts
    Thank You very much ...
    But XP says, the libUSB install was correctly
    Now.... I don`t know ... what i schould to with my Infectus 2 Chip ...

  7. #76
    New Member
    Join Date
    Feb 2011
    Posts
    73
    Thanks
    26
    Thanked 0 Times in 0 Posts
    I dont know ... maybe it`s important .. I have an Infectus 2 Chip.

  8. #77
    New Member Jordan55's Avatar
    Join Date
    Mar 2009
    Location
    Academy City
    Posts
    51
    Thanks
    14
    Thanked 1 Time in 1 Post
    Quick question, If your doing the on board method (I know its not recommended), then is it recommended to remove the Bluetooth and WiFi module?

  9. #78
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    I have never done the on board option but I don't see why it would matter. I always take them off when I pull the nand and leave them off until I'm ready to test but that's just me.

  10. 1 User Says Thank You Krafter For This Useful Post


  11. #79
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    This guide seems to be missing the fact you need to pull D0 to ground as the wii boots to halt the boot process and allow programming on board.

  12. #80
    New Member Jordan55's Avatar
    Join Date
    Mar 2009
    Location
    Academy City
    Posts
    51
    Thanks
    14
    Thanked 1 Time in 1 Post
    What steps are recommended when you want to connect the infectus to the pc (on board method). Wouldn't there be activity in the nand or processors when powering up the wii that would cause it to perform errors during programming?

    My Wii's Status


Page 8 of 17 FirstFirst ... 678910 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •