Page 6 of 17 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 169

Thread: Infectus Nand Flashing Guide

  1. #51
    New Member
    Join Date
    Mar 2010
    Posts
    34
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    @Streamlinehd..
    blackeye26 had an issue with his account and it has been ban. He will be using blackeye2602 from now on.

    @krank thank you and sorry

  2. #52
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by blackeye26 View Post
    at this moment i do a complete reflash, 0-4095 with only the update write option
    It sounds like your boot blocks were written properly and the NAND was refit to the board correctly. I'm not sure what could be causing your problem other than a bad wifi or bt module.

    Maybe the system menu didn't write properly
    Last edited by streamlinehd; 02-03-2011 at 10:54 AM.

  3. #53
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    I had the exact same issue and found that I had a bad block in the boot2 sectors. The Wii powered up, the drive light flashed once, the DVD drive spun up but I was left with a black screen.

    blackeye... as you are doing your rewrite make sure that you are not receiving any differences in blocks 0 - 7.

  4. #54
    New Member
    Join Date
    Mar 2010
    Posts
    34
    Thanks
    3
    Thanked 0 Times in 0 Posts
    and again i get the message:

    Blocs write from 0 to 4095
    Bloc 2065 different

    but still bussy re programming

  5. #55
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by blackeye2602 View Post
    and again i get the message:

    Blocs write from 0 to 4095
    Bloc 2065 different

    but still bussy re programming
    That's good just let it complete..
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  6. #56
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by blackeye2602 View Post
    and again i get the message:

    Blocs write from 0 to 4095
    Bloc 2065 different

    but still bussy re programming

    While your waiting please respond to the PM I just sent you. Thanks.
    Damn I suck!!!!

  7. #57
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by Krafter View Post
    I had the exact same issue and found that I had a bad block in the boot2 sectors. The Wii powered up, the drive light flashed once, the DVD drive spun up but I was left with a black screen.

    blackeye... as you are doing your rewrite make sure that you are not receiving any differences in blocks 0 - 7.
    Krafter... Yours was a slightly different situation as you were flashing boot2 Bootmii. This is a full flash with stock bootblocks (no fakesignature or truchabug exploit) Bad boot blocks on this would result in a solid drive light.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  8. 1 User Says Thank You streamlinehd For This Useful Post


  9. #58
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    gotcha. Thats good to know. Thanks.

  10. #59
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    bad boot blocks wouldnt effect this at all, as the dump would be correct (with bad blocks in the correct place and moved to where they should be).

    its only an issue when you are flashing something other than the dump originally on that nand.

  11. 1 User Says Thank You Bad_Ad84 For This Useful Post


  12. #60
    New Member
    Join Date
    Mar 2010
    Posts
    34
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yes at last, the wii is finale working again.
    Last edited by blackeye2602; 02-04-2011 at 12:18 PM.

Page 6 of 17 FirstFirst ... 4567816 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •