Page 2 of 17 FirstFirst 123412 ... LastLast
Results 11 to 20 of 169

Thread: Infectus Nand Flashing Guide

  1. #11
    Banned
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    1 word, AMAZING!!!

    This is the best tutorial i see till now.

  2. #12
    New Member
    Join Date
    Feb 2010
    Posts
    15
    Thanks
    3
    Thanked 2 Times in 1 Post
    Thanks you so much. Perfect infomation for every newbies as me. The best tut about wii nand flash i know.

  3. #13
    New Member freestile's Avatar
    Join Date
    Oct 2010
    Posts
    132
    Thanks
    23
    Thanked 6 Times in 6 Posts
    I want to try this. I'm thinking I can come across another wii and I will brick it intentionally on purpose and see what comes
    out of it. At first read I thought it was a little bit, but I've did the tsop flashing numerous times with the xboxs to mod em with
    xbmc. Seems like its almost the same procedure with the difference being a few different programs and maybe a tip here and there.
    I have most the equipment, but might have to borrow this Hot Air SMD Rework Station and not sure if I could find the infectus mod chip
    but nevertheless this would be something I'd like to play around with.

  4. #14
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Flashing tsops on the xbox was completely different to this, all you had to do was bridge 2 points and run some software.... This is removing the whole chip and flashing it directly and then refitting it.

  5. #15
    New Member freestile's Avatar
    Join Date
    Oct 2010
    Posts
    132
    Thanks
    23
    Thanked 6 Times in 6 Posts
    Yup I see. Another part of this I didnt bother to read. Yeah definitely a bit different.
    Didnt realize it was a bit more work. lol!! Maybe I'll pass on this one, as this is probably purely last resort. I'm imagining those with some sort of bootmii as boot2 and or priiloader or both should be covered for most stuff they run into. I guess more like "Dire Brick Emergency/Repair/Last Resort stuff here. I dont even think the hard part would be flashing as much as removing it. Darn man actually this could end up being a bit harder than I thought. While if the time ever arrives I'll go for it, but for the most part I havent an into bricks yet and make sure to read, read, read before I do most things so I should be okay for the most part. Definitely a good guide though for those that want to get into there wiis a litte bit more than just softmodding ya know. In all reality I dont think most people have probably did any of this, or even had the know how or reason too, but it is another procedure out of the many out there that can be done. Hopefully most will never have to correct themselves this way. If that happens, I just have to say good luck with everything. Some of this stuff can be a pain. Especially when you have to take it apart and put it back together. I dont really do the tsop with the xboxs anymore. That was before everything got together. Now its just as easy to softmod a xbox as it is a wii. I know the heads that were tsop'n back a little while ago were using that alot to add cromwell to the bios. I never did get into that so I cant verify the main purpose, and afterwards of course it was for xbmc etc etc. Theres so many ways you can do things out there its really too hard to keep up with it all. Gotta get ready for shcool. First day back. Good luck to anybody doing this.

  6. #16
    New Member
    Join Date
    Feb 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi everyone

    I have a fully bricked wii and have no option left but to use infectus. Over the holidays my cousins downloaded a stub via DOP MII and I cant fix it. I don't feel comfortable doing this myself and am asking to see if anyone could recommend where to have this done. I live in Canada and I am running a 4.1U 38rev17 with bootmii NOT installed as boot2. Any help would be greatly appreciated

    Thanks

  7. #17
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    I don't know know of any in Canada but here is a list of known programmers.

    1. Bad_Ad84 (england)
    2. Streamlinehd (US, Connecticut)
    3. Krafter (US, Indiana)
    4. erikie (Netherlands (Hoofddorp))

  8. #18
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    flashing a full nand backup

    I'm having a problem here. When I try to flash my full nand backup (block 0 to 4095), and I select Update and Compare, then write it, I receive an error (block 0 is different, then it ends writing. What do you think is the problem?

    B.) Flashing Backup NAND - Non-boot2 Compatible Consoles


    1. In Xavbox load your Bootmii backup (nand.bin) to the source input and then set the parameters to start at block 0 and end at block 4095.

    2. Choose Update and Compare and then press the Write button. This will update/compare any different blocks on the NAND with the data from your backup. This process can take a quite a while to complete (If you receive a compare error see the troubleshooting section of this guide).

    3. The NAND has now been flashed with your working backup and is ready to refit to the motherboard.

  9. #19
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Did you remove the nand or are you soldering directly to the board? If you removed the nand make sure that the pins of the nand are clean and try again. If you are soldering directly to the board then check and double check your connections. Either way it sounds like you have a bad connection and causing the data to become corrupted.

    Also, make sure you didn't do something silly like get data points 0 and O reversed. (I did that my first time around)

  10. #20
    Banned
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Guys, got a little problem over here,

    i have got a black wii, with a full brick, i have made a backup from the wii
    so i have a nand.bin and a key.bin.
    Olso i have a tsop socket, i have try with xavbox to flash the nand back, put the nand back on the board, but still blackscreen.

    what can be the problem?

Page 2 of 17 FirstFirst 123412 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •