Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Deleted Wii System

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Us Deleted Wii System

    I was going to install system x but i uninstalled the wii system instead After that i clicked home on the wii remote then it frosed and never connected to the wii again but if i use the GC all it dose is Load a disk But it dos`t show the game because it has no system files :confused
    Last edited by ramiran2; 01-13-2011 at 10:48 AM.

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    You did WHAT? Please tell me you have bootmii as boot2.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Not good. Do you have Bootmii installed as Boot2? Do you have a nand backup?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    I told the user to post here in this section!!

    But he lacks details, that i tied telling him to post about here....

    He has no video on the TV - or so he says!!! He had IOS bootmii and priiloader installed.... That is as far as i got!!


  5. 1 User Says Thank You emuhack For This Useful Post


  6. #5
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by emuhack View Post
    I told the user to post here in this section!!
    Do you realize this is the OP's only post?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    He no longer has Priiloader since he removed his SM and Bootmii IOS is useless. The only hope is if he has a nand backup.

    @OP if you have one then you can contact one of the following members to flash your Wii with your NAND backup (for a fee of course). There is no other way.

    1. Bad_Ad84 (england)
    2. Streamlinehd (US)
    3. Krafter (US)
    4. erikie (Netherlands (Hoofddorp))
    Last edited by Krafter; 01-13-2011 at 10:26 AM.

  8. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    As I just posted in your other thread, the disk is not loading. You have nothing to tell it to load. All it is doing is spinning up. Post #6 is your only option.

  9. #8
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    read this....

    Quote Originally Posted by Krafter View Post
    He no longer has Priiloader since he removed his SM and Bootmii IOS is useless. The only hope is if he has a nand backup.

    @OP if you have one then you can contact one of the following members to flash your Wii with your NAND backup (for a fee of course). There is no other way.

    1. Bad_Ad84 (england)
    2. Streamlinehd (US)
    3. Krafter (US)
    4. erikie (Netherlands (Hoofddorp))

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. 2 Users Say Thank You to Shift_Lock For This Useful Post


  11. #9
    New Member
    Join Date
    Jan 2011
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    As I just posted in your other thread, the disk is not loading. You have nothing to tell it to load. All it is doing is spinning up. Post #6 is your only option.
    who do i fix it

  12. #10
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    lol, read post #6. You have to have your Wii flashed by a programmer. There is no other way. This is likely something that you will not be able to do yourself. If requires expensive hardware and lots of skill.

  13. 1 User Says Thank You Krafter For This Useful Post


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •