Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: No Video output

  1. #11
    New Member
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    So I think I may have found the cause of my problem: http://www.wiihacks.com/bricked-wii-...ed-my-wii.html

    Are there people on the forum that do unbricking by rewriting the NAND reprogramming? I read some tutorials and it looks a little too hard for me.

  2. #12
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by florre View Post
    So I think I may have found the cause of my problem: http://www.wiihacks.com/bricked-wii-...ed-my-wii.html
    Some people think that USB Loader GX does cause bricks and some others, not so much. I for one believe it does as I read cases just like yours. Games loads to black screen or locks up and eventually the Wii stops booting.

    Are there people on the forum that do unbricking by rewriting the NAND reprogramming? I read some tutorials and it looks a little too hard for me.

    Yes there are people

    • Bad_Ad84 (england)
    • Streamlinehd (US)
    • Krafter (US)
    • erikie (Netherlands (Hoofddorp))


    But it's not a rewrite. A programmer will need your NAND.bin backup file.
    Last edited by Krafter; 01-13-2011 at 09:03 AM.

  3. 1 User Says Thank You Krafter For This Useful Post


  4. #13
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,450
    Thanks
    1,839
    Thanked 4,309 Times in 3,618 Posts
    Blog Entries
    5
    Let me ask a couple obvious questions: did you try to boot the Wii without your sd card in the slot? And perhaps without the USB HD attached? Preferably both removed at the same time. Unplug and replug it in as well, after leaving disconnected for 5 minutes.

  5. #14
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    same issue

    Not sure what to do at this point but I was booting a game (mini golf) with usb loader gx and now I'm done. I had booted it 10 min. before, and it loaded right up. I also had priiloader and I have a nand backup. I'm thinking it's ebay time to sell for parts and I'll just go out and buy a new one to cut the problem short.

  6. #15
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by sofuzzy View Post
    Not sure what to do at this point but I was booting a game (mini golf) with usb loader gx and now I'm done. I had booted it 10 min. before, and it loaded right up. I also had priiloader and I have a nand backup. I'm thinking it's ebay time to sell for parts and I'll just go out and buy a new one to cut the problem short.
    eBay will not help unless you buy a working system. See post #12.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •