Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 90

Thread: Semi-bricked wii wont load channels

  1. #21
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    Maybe not a theme brick by definition but it sounds as if it was caused by messing around with themes. That being said, it would be worth a try and couldn't make things any worse.

  2. #22
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    12
    Thanked 0 Times in 0 Posts
    I am willing to try EVERYTHING as long as it wont make anything worse lol. I have thought about waiting for an update but that might be for a while. I am thinking about trying SaveMiiFrii so that i can boot SSBB and load wad manager to reinstall the system menu. would this work?

  3. #23
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    Something like this is the only other option the MIGHT work but it is not a guarantee. Your Wii is in a very bad condition and has little hope.

  4. #24
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Have you tried accessing the channels in maintenance mode? Press and hold the + - buttons on your Wiimote at the Health Warning screen until the system menu comes up. See if the channels still reset.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. #25
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    12
    Thanked 0 Times in 0 Posts
    I have tried to use maintenance mode but the wii channels still wont load. So i cant use save mii frii to start the smash stack? and i have thought about using that method but i am waiting to get a gc controller to see if the savemii method will work.

  6. #26
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    Not unless you have a way to autoboot a game. A Wii does not do that by default. It requires ether an autobooting modchip to be installed or DARKCORP/cIOSCORP.

    edit: If you were on any other SM besides 4.3 you could use SaveMiiFrii but since you are that leaves you little options.
    Last edited by Krafter; 01-15-2011 at 09:38 AM.

  7. #27
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    12
    Thanked 0 Times in 0 Posts
    ic well i will try some things today and if nothing works than that might be my only other option

  8. #28
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    All the Wii's I've had come through with this issue (channels reset, disc channel doesn't work) couldn't autoboot discs either (tried backups and retail). I have two modchips (drivekey and wiikey fusion) both set to autoboot and they didn't work. It seems that if the disc channel doesn't work then autobooting doesn't work either.
    Last edited by streamlinehd; 01-15-2011 at 10:04 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  9. #29
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Its not just the disc channel its any channel. When i click on any channel the wii freezes. When i click the disc channel it sounds like its gonna start as it makes a different sound but then it freezes. I am able to use everything else just fine i just cant access any channels. thats the only problem lol

  10. #30
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by ST4R PL4YA View Post
    Its not just the disc channel its any channel. When i click on any channel the wii freezes. When i click the disc channel it sounds like its gonna start as it makes a different sound but then it freezes. I am able to use everything else just fine i just cant access any channels. thats the only problem lol
    I know. Believe me I've seen this exact issue all too many times. It's very difficult to resolve when you're on SM 4.3
    Last edited by streamlinehd; 11-15-2011 at 03:53 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


Page 3 of 9 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •