Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Pressed HOME button on Wii and got black screen

  1. #1
    New Member
    Join Date
    May 2009
    Posts
    42
    Thanks
    6
    Thanked 5 Times in 5 Posts

    Pressed HOME button on Wii and got black screen

    Info concerning this Wii:

    3.4u Wii (Lu6440xxxx) was softmodded with http://www.wiihacks.com/recommended-...d-any-wii.html over a year ago.
    Updated to 4.1 using Waninkoko's updater.
    Using a WD 500gb usb passport essential formatted to WBFS and a fat partition
    Bootmii installed as ios (boot2 not available
    Priiloader v 0.2 installed with hacks blocking online and disc updates
    Nand backup made with bootmii - Nand.bin file saved on PC
    USB loader gx rev 938 as a forwarder to USB not SD card
    SD card was in the Wii with songs for Gh,Band Hero, etc.

    Here's a copy of the Syscheck:

    Spoiler



    Events leading up to the bricks...

    Wii had been playing fine the night before and then the next morning I turned on the Wii to play with my kids and got the system memory full message which has happened in the past, I'd imagined from all the game saves on the Wii. Went to system memory and deleted a few saves and then started USB loader gx and played GH Van Halen for about 3 songs. Son wanted to play Band Hero so I pressed the "Home" button on remote hooked to drums and got a black screen. Powered OFF/ON the Wii now I'm looking at a blank TV with “No Signal” message.

    Things I've tried:

    Tried starting Priiloader (not loading by holding in reset on startup)
    Bootmii not loading from SD card
    Tried the hacked GC controller pressing the 4 dir; no luck
    Wii does power on with remotes but not syncing
    Disc drive spins on power up but not when you put in a disc
    Tried using component cable instead of composite but still the same
    Tried on another TV still no signal
    Tried leaving unplugged overnight
    Tried removing cell battery from console
    Waiting for a triwing screwdriver to arrive so I can open the console.

    Sorry for such a long post, just wanted to answer all the questions anyone might have to help me recover from this Brick.

    Does anyone think this might be hardware ie.Wi-fi or corrupt system files???

    Thanks for any help and Happy New Year to everyone on this great site
    Last edited by cricket-04; 01-09-2011 at 03:52 PM. Reason: Priiloader version added

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    You mentioned using USB Loader GX. That loader has been known to brick Wii's. That number seems to be increasing here lately. I hat to say it but it sounds as if you have a full brick. I doubt it's a hardware problem. The only thing you can do is get it to a programmer to reload your NAND.bin backup. There are a few people around here that can do such a thing.

  3. #3
    New Member
    Join Date
    May 2009
    Posts
    42
    Thanks
    6
    Thanked 5 Times in 5 Posts
    Yeah, unfortunately I didn't know about USBloader gx issues until researching my brick; guess I should had stayed more upto date on this forum. After i get the screwdriver and open the Wii I'll decide whether I want to buy an infectus and program it myself or send it away. No programmers that I know of in Canada and dispite being an "Old dog" I like learning new things
    Thanks

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Here is a guide if you want to look at it but to be honest it's pretty though if you don't have previous soldering skills or the equipment to remove the nand from the motherboard. There are a couple of US in the US that will do it.

    edit: the solderless method in the guide is useless IMHO. I don't suggest attempting it unless you just want to waste time.
    Last edited by Krafter; 01-08-2011 at 01:12 PM.

  5. 1 User Says Thank You Krafter For This Useful Post


  6. #5
    New Member
    Join Date
    May 2009
    Posts
    42
    Thanks
    6
    Thanked 5 Times in 5 Posts
    That's the guide that gave me the idea of flashing the Nand myself. Read also that the samsung?? can be a real pain if you try flashing direct from the board which is what I would want to do. Could a Wi-fi failure lead to this brick or a cold solder joint on the Nand. I have a little bit of soldiering skills but will decide after looking at the board.
    I'll keep you in mind if I chicken out or decide to buy the console you have listed in the buy/sell.

  7. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    A Wi-Fi module can cause a brick but it would boot to a black screen and not a "No Signal" screen. I believe Priiloader still works with a bad Wi-Fi as well.

    I have still have the Wii listed that you mentioned. We might even be able to work out a deal on the bricked Wii you have as well since you have a nand backup.

  8. #7
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    I don't get it, I use usb loader gx for awhile and no problems. I can only believe its something else. Unless maybe u used a wad channel of usb loader gx instead of a forwarder

  9. #8
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5

  10. #9
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Oh I read all about it, but there is no answer to how it could possibly do it

    Oh yeah.... that version of gx doesn't support 249 rev 19 and that's what u have. Maybe that's the reason. A new rev of gx is coming out in a day or so that works with cIOSx up to rev 21
    Last edited by MarkieH; 01-08-2011 at 04:28 PM.

  11. #10
    New Member
    Join Date
    May 2009
    Posts
    42
    Thanks
    6
    Thanked 5 Times in 5 Posts
    Does the fact that I'm in Canada affect your offer?? I'll keep it in mind.
    Quote Originally Posted by Krafter View Post
    A Wi-Fi module can cause a brick but it would boot to a black screen and not a "No Signal" screen. I believe Priiloader still works with a bad Wi-Fi as well.

    I have still have the Wii listed that you mentioned. We might even be able to work out a deal on the bricked Wii you have as well since you have a nand backup.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •