Results 1 to 4 of 4

Thread: Help Please Wii Settings Menu Loads to black screen

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    27
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Help Please Wii Settings Menu Loads to black screen

    I do have a custom theme installed but that was done yesterday and the settings menu started loading to a black screen about an hour ago

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Moved to brick forum

  3. 1 User Says Thank You Red_Gh0st For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2010
    Posts
    27
    Thanks
    8
    Thanked 0 Times in 0 Posts
    cant find brick forum

  5. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,495
    Thanks
    1,859
    Thanked 4,331 Times in 3,632 Posts
    Blog Entries
    5
    Hmm... well this thread is now IN IT, so if you can find this thread you have arrived lol.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •