Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: am i screwed?

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    12
    Thanks
    3
    Thanked 1 Time in 1 Post

    am i screwed?

    im pretty sure my wii is fully bricked...im new to all this and have been trying to read everything...but i just cant find exactly what im looking for

    heres the deal
    have a black 4.2v...used the guide from here(the shadowsonic one) ...had no problems...have been playing games...i did everything the guide said. changed the option so games cant update...
    made a backup(not sure why...im 98% sure my bootmii didnt install as boot2).

    ok so i loaded deca sprorts(off hardrive,usb loadergx) and screen went black and controller turned off....i unplugged the wii and plugged back in and turned it on...Nothing screen is just black....i tried to hold reset and power on and nothing just the black screen....i can still insert a disk and eject it but nothing else.

    thank you for any help and i hope i gave enough info for someone to be able to send me in the right direction.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Can you Access Priiloader!!!! (hold reset on boot)

    Can you turn your wii on with the wii remote???


  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Things like this don't just "happen" by themselves. Can you turn it on via wiimote or on console only? On the "why" portion of your NAND backup (presuming what you were mentioning): because if you have it and it's a brick, it can be recovered by certain folks on this site (namely Krafter, streamlinehd, bad_ad84, erikie, deadly_foez).

  4. #4
    New Member
    Join Date
    Jan 2011
    Posts
    12
    Thanks
    3
    Thanked 1 Time in 1 Post
    i can turn on with the remote or the console

    cant access priiloader
    Last edited by emerefer; 01-04-2011 at 06:00 PM.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    ok so you have a NAND backup!!!!

    // the thing is that when you load via USB it does not have an update partition..... so i dont get it!!!!


  6. #6
    New Member
    Join Date
    Jan 2011
    Posts
    12
    Thanks
    3
    Thanked 1 Time in 1 Post
    yes..i have a folder called bootmii(armboot.bin, bootmii, and ppcboot.elf) and then nand.bin and keys.bin
    i put these in the sd card and powered it on...nothing happened

    i know things just dont happen but i have know idea what i did wrong

    i just loaded the game...it went black,i unplugged and plugged back in and nothing

  7. #7
    New Member
    Join Date
    Nov 2008
    Posts
    109
    Thanks
    4
    Thanked 15 Times in 15 Posts
    Quote Originally Posted by nightstah View Post
    Things like this don't just "happen" by themselves.
    meh this isn't the first brick I've heard of from using USB loader, sure the receiver of the brick probably could have used their head to stop it, but yer..

    You should have been using the latest rev of USB loader

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    I wouldn't jump to conclusions as far as causation, Shano.

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    The only think that i can think of is the BT adapter.... but since you can turn your wii on with it then that is not it!!!

    // maybe ithian can verify it, but if you wii drive dies it can fail to boot!!!!! (i thought he had a wii that did that)

    i will pm them the thread info and see what they think

  10. #10
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    I wish I had gotten to this thread first. I would have said "Yes", then logged off.
    "Macs are the Perfect Computers," said the Perfect Idiot.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •