Results 1 to 8 of 8

Thread: Help! Science Nerd Lost in Wii Land. Bricked Wii

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help! Science Nerd Lost in Wii Land. Bricked Wii

    I am running 4.3U with iso 58 rev 6176. My wii no longer turns on without a usb stick inserted with my nand backup. When I turn off the wii it has a yellow light no longer red light. If I try to turn on the wii with a sd card it does not work only usb inserted. Not sure if this is a bricked wii it is definately strange. Still some what functional but homebrew channel only works sometimes. Can I recover this system? If so how do I go about fixing it? I used the smash bros hack when this occured. I did manage to install priiloader and turn off auto updates and disk updates.
    Any ideas would be appreciated. Guess I should stick to science and leave the wii hacks to real nerds.
    Cheers

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    If there are anymore threads posted about this issue you will find your self in the RR for 15days!!!

    Wait here for people to help you!!!


  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    You mention that homebrew works sometimes. In that case, I would try launhing WAD manager to re-install the system menu and it's IOS. You can download them using NUSD, or you could download them from: http://www.wiihacks.com/bricked-wii-...tion-here.html
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  4. #4
    New Member
    Join Date
    Dec 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The wad packs in that link only go up to 4.1. I have 4.3U with iso 58 rev 6176. Not sure which wad package to use?

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    I would install 4.1. It is the recommended system menu.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  6. #6
    New Member
    Join Date
    Dec 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I read that downgrading a wii can cause a complete brick situation. At least right now I can still access the machine although it is annoying a USB stick is required. I am hesitant to attempt a switch and completely brick the machine.

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    remove stubbed ios60 (if you have it on your wii) install correct ios60, install system menu.

    bricked from downgrading are people not following instructions.

  8. #8
    New Member
    Join Date
    Dec 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I downgraded to 4.1 but the wii still only boots up with the USB stick otherwise it just gives a black screen. I also went into bootmii to try and install dvd player and it said there are no known vulnerable iso's found. Anyways problem remains unchanged in 4.3 or 4.1 menu.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •