Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Bricked family/christmas wii help!!!

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked family/christmas wii help!!!

    Got a new red Wii for my family on Christmas and was so excited to mod it. After following the tutorial for a 4.3u Wii on this site I successfully modded the Wii without error according to the tutorial and installed DARKCORP. I installed USB Loader GX and put games on my Wii HDD which worked flawlessly. After playing with it for a bit I decided that Configurable USB Loader wasn't necessary since I was using USB Loader GX so I set out to uninstall it. Removing the files for CFG USB Loader from the SD card made the app no longer start but I still had a channel on my Wii for it that I didn't want to I tried looking up how to uninstall the channel. On another forum I read that using the WAD manager and uninstalling the WAD of CFG USB Loader would remove the application but this didn't help as I could not locate the WAD used to install it for some reason. Unable to find it I instead uninstalled the forwarder for Configurable USB Loader which gave me 3 error messages which I assumed meant that it did nothing. I guessed that the boot.dol in the CFG USB Loader Folder might have been the same thing as the WAD (I was tired) and uninstalled that as well. When the Uninstall was complete the Wii restarted out to the HBC and the Wiimote stopped working (3 of 4 lights started flashing and there was no connectivity) I got scared and I powered off the Wii, when I powered it back on, I had a black screen. I still had a disc in the drive which I was backing up, so I hit eject and it still popped out. This was last night at approximately 2 A.M. Since I followed the tutorial I thought I had Priiloader with a NAND Backup but the Wii won't boot up into Priiloader. I thought I had Bootmii on Boot2 but that won't boot either. I get a black screen even if I hold reset while powering up. The Wiimote will turn on the Wii but afterwards it just flashes at me. I am in desperate need of help right now, it was a major investment to purchase this Wii and within 6 days I have managed to Brick it and create a very upset family. What can I do????????

    TLDR; I bricked my family's Christmas Present and it won't start up into Priiloader or Bootmii even though I installed it and I'm a noob to the Wii Mod world. Best Christmas ever turns into nightmare from hell powered by Nintendo.

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    I am in now way offering any helpful information due to me being semi new to the scene. However I read over your post and I am wondering something....

    1 You said: "I guessed that the boot.dol in the CFG USB Loader Folder might have been the same thing as the WAD (I was tired) and uninstalled that as well. When the Uninstall was complete" I don't understand how you uninstalled the boot.dol from the cfg Folder... What program did you use?

    Your .wad file to uninstall the channel should have been in SD:\wad

    If you didn't remove any IOS's I don't see why you are having an issue. Did you remove the boot.dol from the Root of your SD card?

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used WAD Manager v1.7 and uninstalled SD:/apps/USBLoader/boot.dol and it allowed me to do it, I don't understand how it bricked me either, Nothing I've looked up mentioned anything about the consequences of using WAD Manager to uninstall a boot.dol. I really need some pro help if anyone can tell me what happened and what to do, I'm freaking out.


  4. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Wad manager has nothing to do with a boot.dol, you need to use wad manager to remove the wad you installed (you need the installed wad on your SD card), you bricked because your Wii could not display the installed wad properly, it's called a banner brick.

    If you bought a new Wii this Christmas, you do not have bootmii as boot2, that was eliminated in mid-2008.
    Last edited by Stomp_442; 12-31-2010 at 01:44 PM.

  5. #5
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so when I uninstalled the boot.dol and it said it was successful it gave me a banner brick? What are my potential solutions if there are any?

  6. #6
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    Wad manager has nothing to do with a boot.dol, you need to use wad manager to remove the wad you installed (you need the installed wad on your SD card), you bricked because your Wii could not display the installed wad properly, it's called a banner brick.

    If you bought a new Wii this Christmas, you do not have bootmii as boot2, that was eliminated in mid-2008.
    I didn't install a WAD though, I uninstalled a boot.dol which shouldn't have done anything. I'm so lost.

  7. #7
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    I'm sorry, I went back and reread the first post and see that you already had the wad installed, and you did indeed use the channel. So perhaps you don't have a banner brick. But -

    When the Uninstall was complete the Wii restarted out to the HBC and the Wiimote stopped working (3 of 4 lights started flashing and there was no connectivity) I got scared and I powered off the Wii, when I powered it back on, I had a black screen. I still had a disc in the drive which I was backing up, so I hit eject and it still popped out.
    How were you backing up a disc while doing the other stuff?

    Have you tried to enter priiloader, press the power button to turn on your Wii, the quickly hold in the reset button until the priiloader screen appears.

  8. #8
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    A dol file is not installed or uninstalled. They only exist on your SD card. The only thing that you install to your Wii is a WAD file, hints the name Wadmanager. You had to of uninstalled something like your System Menu or your System IOS. Take a look at your SD card and see what "***.wad" files are on it. maybe that will answer some questions.

    Also, do you have a NAND backup? If so then that will most likely be the only way to recover your system but that requires some hardware and the know how. If need be, there are folks around here that can do that for you for a fee.

  9. #9
    New Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    6
    Thanked 0 Times in 0 Posts
    You should lookinto SaveMiiFrii if a sytem meun icon is displayed in conner than you still have a chance of saving your Wii. If one does not come up then you very well might of uninstalled a system meun ios. This is NOT a good thing, I have just reccently made that mistake on a firends x-mas Wii. Turns out I fully bricked it beond any softmod repair, I shouldn't of been half drunk when playing with modding. Thankfully he bought insurance on it from where he got it, a gamestop type loction and they just tradded him a new one no questions asked.

  10. #10
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    SaveMiiFrii will not work in this situation. Savemiifrii requires a System Menu, it's supporting System IOS and a game with a greater System Menu version update that is currently installed on the Wii.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •