Results 1 to 7 of 7

Thread: Black Screen - not sure how to do this

  1. #1
    New Member
    Join Date
    Dec 2010
    Location
    Eindhoven, The Netherlands
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Black Screen - not sure how to do this

    Hello everyone,

    I did some reading on the forum, and found out I have got myself a low level brick (only a black screen when i turn on the wii).

    First some history; a friend of mine couldn't play games which needed a mic, and I sayd i could fix that. so first i tried to tidy up his wii and removed the soft-mod stuff with a WAD-manager.

    After this i tried to reboot the wii, but it then gave me a black screen.

    As appears he has not installed Priiload or BootMii.

    I did already purchase a SaveMii chip (haven't got it yet) but i am not sure this works.

    I also did some reading on the infectus chip, but i am not sure what chip to buy (soldering /programming isn't the problem) and where to get it.

    Wii Info
    System menu: 4.2E
    Serial: LEH19471079 [2]

    So can somebody point me in the right direction / help me a bit. I gave my own Wii to my friend and me wife is going to kill me if i don't get this fixed ;-)
    Last edited by Mik3yZ; 12-31-2010 at 12:41 AM.

  2. #2
    New Member
    Join Date
    Feb 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I hope you mean black screen when you try to start the game and not black screen when you turn your Wii on.

    Also you should update to cIOS38 Rev13.Did you try unplugging it for a while and then turning it on? have you tried holding the reset button after you turn it on? have you downloaded the Universal Unbricker? You may need to do a complete system restore and I think Nintendo can do that for you for like 75 dollars.

  3. #3
    New Member
    Join Date
    Dec 2010
    Location
    Eindhoven, The Netherlands
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi bigredcape, i do mean a black screen when i turn the Wii on...

    reset button won't boot priiloader (think it isn;t installed)

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Fortunately the wii is recoverable without a nand backup.

    Your problem is either:

    Faulty Wifi module
    Faulty Bluetooth module
    You uninstalled a system menu IOS

    Im guessing its the last one as you were uninstalling stuff. safemii wont work in that case and you need to reprogram the nand or send it to one of us who does it.

  5. #5
    New Member
    Join Date
    Dec 2010
    Location
    Eindhoven, The Netherlands
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Bad_Ad84,

    the infectus way is thus the only way to fix this? I did some research on that and what chip do i need for this?

    - Mike

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Infectus chip... But it would cost about the same to send it to erikie who is in the same country as you.

  7. #7
    New Member
    Join Date
    Dec 2010
    Location
    Eindhoven, The Netherlands
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    just send erikie a PM, will wait for his reply

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •