Results 1 to 5 of 5

Thread: semi-bricked wii! what can i do?

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Exclamation semi-bricked wii! what can i do?

    i guess that is what means semi bricked, about a year ago i installed the HBC and i have installed and played wad games, but mi little sister bought a new game and updated my wii, wich obviously was a huge mistake!

    Now i cant enter to mi wii console settings, it says the system files are corrupted please refer to the wii operations manual for help troubleshooting, desperately i erased all the wad games but nothing happened. I can play my old wii games, but if i want to play a new one i need to update mi wii system, something that i cant do.

    i cant remember my wii fireware version but i had the one before the SD channels, i also have the homebrew channel v. 1.0.7 with bootmi (not sure if it is bootmii boot 2 or something related).

    i hope you can help me, because i have paid to someone who was intended to fix it, and he couldn't, he told me that my wii do not have cure. thanks to all the people that keeps this website alive.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    no need to panic.
    if you still can start up your wii and even have the hhc there is always hope/a quick fix around.
    i suggest you just run the softmod any wii guide linked below from the beginning (other methods around but this is quick and easy), be sure to use the dowgrade/upgrade to 4.1 this will reinstall your systemmenu and fix your error when entering the settings.
    stick to the guide it is very important you finish chapter2 wad installation without error before reinstalling the sysmenu,
    good luck

    <--suggestions helped? press Thanks

  3. 1 User Says Thank You vinatec For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by vinatec View Post
    no need to panic.
    if you still can start up your wii and even have the hhc there is always hope/a quick fix around.
    i suggest you just run the softmod any wii guide linked below from the beginning (other methods around but this is quick and easy), be sure to use the dowgrade/upgrade to 4.1 this will reinstall your systemmenu and fix your error when entering the settings.
    stick to the guide it is very important you finish chapter2 wad installation without error before reinstalling the sysmenu,
    good luck
    thanks i have been reading about softmod and i've followed the tutorial linked above, in this tutorial says that i have to donwgrade the firmware to the 3.2 version, after that upgrade it to the 4.1, but just when i'm using the ios downgrader it freezes when it's installing content #09 like this:

    >>Installing System Menu v289, please wait...
    >>Instaling content #09...

    and it never left this screen
    should i look for another method?

  5. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    where does it say to downgrade to 3.2 before upgrading to 4.1?
    use the softmod any wii guide.
    you can also use the semi-brick guide found in this bricked section, reinstall your systemmenu IOS and systemmenu with it. installing can take a while but i guess you waited some time.

    <--suggestions helped? press Thanks

  6. #5
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Softmod wii guide didnt work

    Hi there Ive been a spectator during y noob stages of modding and now my friends wii says the same thing. Corrupted syste files. I went through the guide fro step one and everything reinstalls fine. i just did the optional system menu cause I'm thinking that he did an update. noe after installing the 4.1 menu it still comes up saying files corrupt. Any other Ideas for getting rid of that.

    I could get into priiloader beofre i did the syste menu downgrade. Any help woud be greatly appreciated.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •