Results 1 to 7 of 7

Thread: Please help i think i bricked my wii!!!

  1. #1
    New Member
    Join Date
    Dec 2010
    Location
    Countryside, Illinois, United States
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Please help i think i bricked my wii!!!

    Ok My wii starts off at PRILoader. I tried downgrading multiple times because the wads kept failing. It keeps saying I can't install the boot file from the SD and it takes forever to install the homebrew channel when I select load boot.elf. I have 4.3 or at least had it, and now my PreLoader says it is unable to load the system menu. SOMEONE PLEASE HELP ME THIS wii was a gift.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Do you have bootmii as boot2?

  3. #3
    New Member
    Join Date
    Dec 2010
    Location
    Countryside, Illinois, United States
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No I don't. I'm begging sumone to please help me this was one of those limited red wiis PLEASE help me

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Can you still get into Priiloader?

    edit: After reading your first post, I assuming you can and that is a good thing. I can help you but I have a lot going on right now and I can't spend much time with you right now. I will try and get a pack together latter tonight and post something for you. That is unless someone else steps in and helps.
    Last edited by Krafter; 12-24-2010 at 04:59 PM.

  5. 1 User Says Thank You Krafter For This Useful Post


  6. #5
    New Member
    Join Date
    Dec 2010
    Location
    Countryside, Illinois, United States
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok I have a working bootmii, I can run homebrew channel and I have multi mod manager. My wii is running off of IOS 80. Appparently I have system menu v513. I can't install wads after a while wads just all started getting errors. I wish I could get my wii back to factory settings I know how to re soft mod it via Smash Stack

    EDIT: OK well under MMM One part says my system meny is v513 but the at one time says 4.3 still and states how many remotes are synced with the system and everything seems correct.
    Last edited by KrisReardon; 12-25-2010 at 10:09 AM.

  7. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Allright, although I can not help you with fixing it (this is above my level), I do want to give you the following advice: relax and don't try doing too much on your own. Priiloader is still working, which means we can fix it. It may take some time, but everyone here will help you to get things working again. Just make sure you don't make things worse. Because one time, I did just that, because I panicked. (priiloader was doing weird and I uninstalled the system menu IOS, resulting in a full brick, saved by bootmii/boot2).
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  8. #7
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    I was going to post a fix however, I don't quite understand your issue.

    I tried downgrading multiple times because the wads kept failing. It keeps saying I can't install the boot file from the SD and it takes forever to install the homebrew channel when I select load boot.elf. I have 4.3 or at least had it, and now my PreLoader says it is unable to load the system menu.
    Can you please clear this up? What do you mean you tried downgrading because the wads kept failing? Can't install the boot file from the SD? Takes forever to install HBC? This is all over the place and I really don't understand what you have going on here. Were you trying to follow a softmod guide or something? How exactly did you brick in the first place?
    Last edited by streamlinehd; 12-26-2010 at 08:26 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  9. 1 User Says Thank You streamlinehd For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •