Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ios70 goodby, hello brick

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ios70 goodby, hello brick

    I deleted ios70, running 4.2u. I have bootmii installed as an ios with no nand backup. I have priiloader but it doesn't work, i'm guessing because i deleted ios70. all i have is a black screen upon startup, can anyone fix this?

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    with you not haveing no nand backup i think you might be screwed but just wate to see wat an expert says i maybe wrong
    thanks to bmarlo for this signature


  3. #3
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Try contacting nintendo and tell them an update failed and now you have a black screen.
    http://www.wiihacks.com/bricked-wii-...tml#post486524

  4. #4
    New Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I guess what i mean is can a nand programmer fix this

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,284 Times in 3,601 Posts
    Blog Entries
    5
    No, this Wii has no hope without a NAND backup. Even if you have the keys backed up (encryption keys), there would be an option. I assume you don't have those if you don't have your NAND... time to part it out on Flea Bay

  6. #6
    New Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    haha your assumption would be right! Wel fleabay it is! thanks for the time to answer my question

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,284 Times in 3,601 Posts
    Blog Entries
    5
    No problem; there's an expensive lesson in this, I should think (never, ever uninstall an IOS below 200 --- period).

  8. #8
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Maybe you should try calling Nintendo before selling it.

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    You don't need a backup if it's boot2 capable.

    What is the serial number

  10. #10
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    8
    Thanked 3 Times in 2 Posts
    I deleted ios70, running 4.1u.I've been reading for 4 days now all I see there no hope.bootmii was installed as ios.Not boot2 capable tried gc power on,re set cant get to preloader I,ve got nand keys backup and bootmii in root of my SD.Guess I'll go buy another one.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •