Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Strange Wii Problem

  1. #1
    Banned
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Strange Wii Problem

    hi guys.

    got a strange problem over here,

    got a mainboard here, when i plug the power cable on the board, the red light shine.
    when pressing the on button nothing happens, the red light stay on,
    same thing when i remove the bluetooth module.
    when i plug in a broken bluetooth module the wii starts up. and i can come into the recovery menu.
    put the good bluetooth module back, same thing redlight stay on, and the wii dont startup..

  2. #2
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    A red light that won't go away usually means you have a short somewhere. Are you sure the good BT module is actually good?
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. #3
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Your good module isnt good.

    This happens with a broken Bluetooth module sometimes.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Actually, the fact its doing the same with no module is weird.

    Have you tried without both wifi and bluetooth?

    If the board doesn't go green with both modules removed then there's definitely an issue with the board.

  5. #5
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Sounds like it has something to do with the socket that the BT module plugs into. Maybe there's something conductive inside it that shouldn't be there.
    Last edited by streamlinehd; 12-22-2010 at 03:52 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  6. #6
    Banned
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Already look at it, looks fine.
    could it be a fuse some where on the mainboard?
    is there a diagram where the fuse are?




    Quote Originally Posted by streamlinehd View Post
    Sounds like it has something to do with the socket that the BT module plugs into. Maybe there's something conductive inside it that shouldn't be there.

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    If it was a fuse, it wouldnt have any power.

    You didnt answer my question.

  8. #8
    Banned
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes try it w


    yes try without bloutooth and wifi module,
    no differtent stil same problem



    Quote Originally Posted by Bad_Ad84 View Post
    If it was a fuse, it wouldnt have any power.

    You didnt answer my question.

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Well as said, it wouldn't be the fuses as you wouldn't get standby either.

    I'd have to agree with streamlinehd and say its an issue with the bluetooth connector.. could be damaged from a knock etc.

  10. #10
    Banned
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    bluetooth connector, you mean the little socket on the board, where the module hooked in??

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •