Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: Wii System Memory Corrupt.

  1. #1
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts

    Wii System Memory Corrupt.

    Just had a message on my wii saying the system memory is corrupt,I have never seen this message before. I softmodded my 4.1 wii back in april, with this awesome site, & never had any problems,I have many homebrew apps,all working fine.

    I wasn't doing much at the time of this message,just browsing the wii menu when it popped up,then the wii turned itself off. I restated the wii. The wii booted fine as normal,all seems ok & all my homebrew apps & softmods are working fine.

    Just want to know what's going on,any help on this would be great...

    Spoiler








  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Were you scrolling through channels quickly?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by JoostinOnline View Post
    Were you scrolling through channels quickly?
    Was moving a few channels around,just setting up my menu the way I wanted,nothing I haven't done before







  4. #4
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by WII-KING View Post
    Was moving a few channels around,just setting up my menu the way I wanted,nothing I haven't done before
    But did you click on one, then hold either + or - down so that it scrolled through them? You could have a banner brick.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #5
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by JoostinOnline View Post
    But did you click on one, then hold either + or - down so that it scrolled through them? You could have a banner brick.
    No,didn't know you could do that. I was just picking up channels with the B + A button & moving them round the first menu screen.







  6. #6
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by WII-KING View Post
    No,didn't know you could do that. I was just picking up channels with the B + A button & moving them round the first menu screen.
    It still sounds like a banner brick. Do you have any custom channels installed (other than the HBC)?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #7
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by JoostinOnline View Post
    It still sounds like a banner brick. Do you have any custom channels installed (other than the HBC)?
    Snes,nes,hombrew browser,neogamma,saga genesis,usb gx loader & internet channel,which I Installed only an hour ago.







  8. #8
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by WII-KING View Post
    Snes,nes,hombrew browser,neogamma,saga genesis,usb gx loader & internet channel,which I Installed only an hour ago.
    Lol, I'm putting my money on a banner brick then.
    At least one of those channels is bad. The internet channel isn't custom, so it should be fine. Use a wad manager to uninstall the others, or just learn to deal with an occasional error message.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. 1 User Says Thank You JoostinOnline For This Useful Post


  10. #9
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by JoostinOnline View Post
    Lol, I'm putting my money on a banner brick then.
    At least one of those channels is bad. The internet channel isn't custom, so it should be fine. Use a wad manager to uninstall the others, or just learn to deal with an occasional error message.
    Its just wired that I should get this message now? Iv'e never installed any wads,IOS's or forwaders of unknown origin. Anything I want I get from here.







  11. #10
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    Ive never had the message before until now.I find it odd that this message comes up not long after I installed the internet channel... I installed it as a wad,with wadmanager,if it is this wad that has caused the problem,will uninstalling with wadmanager solve the problem?







Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •