Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: Wii System Memory Corrupt.

  1. #11
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Why don't you try what was suggested above? Uninstall all of the channels you recently installed.
    Damn I suck!!!!

  2. #12
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Krank View Post
    Why don't you try what was suggested above? Uninstall all of the channels you recently installed.
    The internet channel is the recently installed channel,all others were installed months ago So why would the message come up now? The message came up not long after installing the internet channel or wad as it were. But Ive been told It cant be the internet channel...?

    Quote Originally Posted by JoostinOnline View Post
    The internet channel isn't custom, so it should be fine. .







  3. #13
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    It's possible you just didn't notice the message before or it never showed up. We can't help you unless you at least try what is suggested and report back.

    It is not likely the internet channel but you can still uninstall it and test.

    Think of other things you might have done to cause this.
    Damn I suck!!!!

  4. #14
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Krank View Post
    It's possible you just didn't notice the message before or it never showed up. We can't help you unless you at least try what is suggested and report back.

    It is not likely the internet channel but you can still uninstall it and test.

    Think of other things you might have done to cause this.
    Testing now,5min I'll be back.


    I am thinking hard......?

    Ok,a while ago ( 2 months ago,at a guess ) I had other channels installed,forwaders to my emulators,I removed them with the wii,not wadmanager,could that of caused the problem?

    Edit:

    The wii is boooting fine,all my homebrew apps & softmods are fine..no sign of the message at the moment.
    Last edited by WII-KING; 12-20-2010 at 02:34 PM.







  5. #15
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by WII-KING View Post
    Ok,a while ago ( 2 months ago,at a guess ) I had other channels installed,forwaders to my emulators,I removed them with the wii,not wadmanager,could that of caused the problem?
    Yes, that could cause it. Sometimes deleting it with Data Management (under Wii settings) doesn't remove all the data. I wrote more about it here. That is why I asked if you had been scrolling through channels. I have never had happen just from re-arranging channels. You can fix it with AnyTitleDeleterDB, but I was hoping it would be somethin else, since ATDDB is a dangerous app. If used incorrectly, you could mess up your Wii worse. I'll post directions in a bit.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. 1 User Says Thank You JoostinOnline For This Useful Post


  7. #16
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by JoostinOnline View Post
    Yes, that could cause it. Sometimes deleting it with Data Management (under Wii settings) doesn't remove all the data. I wrote more about it here. That is why I asked if you had been scrolling through channels. I have never had happen just from re-arranging channels. You can fix it with AnyTitleDeleterDB, but I was hoping it would be somethin else, since ATDDB is a dangerous app. If used incorrectly, you could mess up your Wii worse. I'll post directions in a bit.

    I have now been playing on my wii for well over an hour,playing my wii backups with usbloader gx & played on a few emulators,all seems fine,I haven't had the message come up again.







  8. #17
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by WII-KING View Post
    I have now been playing on my wii for well over an hour,playing my wii backups with usbloader gx & played on a few emulators,all seems fine,I haven't had the message come up again.
    It would only come up on the channels menu. Here is what you need to do:
    1. Download ATDB and put it on your SD card.
    2. Run it from the HBC.
    3. When you see the controls/credits screen, press A
    4. Select "Installed Channel Titles"
    5. Press the 1 button, then the 2 button. The top-right corner should say "(TITLE) (NAND > SD)"
    6. Type up a list of all the names given and post it here, including any blank spaces or symbols. There might be multiple pages. Press + or - to switch between them.
    7. Press the HOME key to exit.
    I know this may take awhile, but it is a dangerous application, so I need to know exactly what is on your Wii before you try deleting anything. I would also like to apologize for not posting directions sooner. I had a meeting to go to, and then I forgot about this.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. 1 User Says Thank You JoostinOnline For This Useful Post


  10. #18
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by JoostinOnline View Post
    It would only come up on the channels menu. Here is what you need to do:
    1. Download ATDB and put it on your SD card.
    2. Run it from the HBC.
    3. When you see the controls/credits screen, press A
    4. Select "Installed Channel Titles"
    5. Press the 1 button, then the 2 button. The top-right corner should say "(TITLE) (NAND > SD)"
    6. Type up a list of all the names given and post it here, including any blank spaces or symbols. There might be multiple pages. Press + or - to switch between them.
    7. Press the HOME key to exit.
    I know this may take awhile, but it is a dangerous application, so I need to know exactly what is on your Wii before you try deleting anything. I would also like to apologize for not posting directions sooner. I had a meeting to go to, and then I forgot about this.
    Thanks,will do.

    I will try & get on my wii later on tonight,so I'll post back in a few hours,around 11.00pm. uk time that is..







  11. #19
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    List you wanted.

    super nintendo

    nintendo

    saga genesis

    usb gx loader

    homebrew channel

    neogamma

    & 7 others ( no name )







  12. #20
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by WII-KING View Post
    List you wanted.

    super nintendo

    nintendo

    saga genesis

    usb gx loader

    homebrew channel

    neogamma

    & 7 others ( no name )
    Did you press 1 like I said? It should have given something.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  13. 1 User Says Thank You JoostinOnline For This Useful Post


Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •