Results 1 to 5 of 5

Thread: Reinstall iso70 unbrick blackscreen wii using savemiifrii

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    5
    Thanked 1 Time in 1 Post

    Reinstall iso70 unbrick blackscreen wii using savemiifrii

    I unstalled iso70 like a dumbass and m wii is now a black screen.
    Before this i had bootmii iso installed along with HBC and i backed up my nand and i have prii loader 4.0 installed
    can i use savemiifrii i have tried but im going wrong somewher
    HELP

    Thanks
    Mr.jp

    oh sorry for the bad spelling. i meant priiloader 0.4
    Last edited by Krank; 12-17-2010 at 10:39 AM. Reason: Use the Edit button, dont double post.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Moved to the brick section. The only thing that can fix this is programming the nand. You will need to send your wii to someone like bad_ad or streamlineHD.

    Savemiifrii won`t work if you deleted IOS70.
    Damn I suck!!!!

  3. 1 User Says Thank You Krank For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Krank View Post
    Moved to the brick section. The only thing that can fix this is programming the nand. You will need to send your wii to someone like bad_ad or streamlineHD.

    Savemiifrii won`t work if you deleted IOS70.

    i live in the uk so where could i send it
    also is there a way to reflash the nand myself also are you sure that there's nohting i can do i was told that thw wii boots boot0 then boot1 then boot2 then the system menu (the menu is the only one which uses ios's eg ios70)
    so are you sure that theres nothing i can do i am willing to tak apart the wii but i dont want to buy anything. also is the no way to re install ios70 through some forced wad manager auto boot or somin.

    Thanks

  5. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Without bootmii installed as boot2 yes that is the only way to fix it and you need the nand.bin and keys.bin.

    Bad_ad is in the UK. You can do it yourself if you have soldering experience, buy an infectus, and have good reading comprehension skills. There is a thread about it by erkie and deadly foes in the bricked section.

    No there is no other way to fix it. Period.
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #5
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    5
    Thanked 1 Time in 1 Post
    Ok thanks (i was really looking forward to playing those games this christmas)
    any krank ur a life saver thanksman for the qiuck response

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •