Results 1 to 8 of 8

Thread: 4.2U wii bricked by theme change with autobooting Drive Key working...

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Angry 4.2U wii bricked by theme change with autobooting Drive Key working...

    Bricked my Wii changing themes on a 4.2u Wii, my Wii drive key still autoboots games. Was wanting to know ways I can unbrick this baby. Thank you to whomever helps me out!!
    Last edited by 1215corey; 12-14-2010 at 12:22 AM.

  2. #2
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I dont have bootmii installed as boot2

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Try to burn MMM-250.zip and boot it. From MMM you can reinstall your system ios and system menu, or fix the theme. Ensure you patch the system ios if you reinstall.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    How would i attempt to fix the theme?

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by 1215corey View Post
    How would i attempt to fix the theme?
    I have never used a theme, but installing a functional one should fix it. Reinstalling the system ios with patches and the system menu will remove the theme and set you back to the original system menu. Did the disc load?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Actually this wii is my buddies and I will recieve it this friday, I have burnt the mmm-250.iso with imgburn and tried to boot it on my working 4.1 softmodded wii, but it wouldn't boot up, A error came up and said eject disc and reboot, I have priloader installed with block disc and online updates enabled, maybe this is why it won't boot up... Any suggestions on why it won't boot on my working softmodded wii.

    Also is there any other method to fix this bricked wii if the mmm-250.iso won't boot up. Thanks alot for your assistance, I really do appreciate your input on this matter, I know you know what your talking about.
    Last edited by 1215corey; 12-15-2010 at 07:06 PM.

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    It will only boot if the system ios is patched with the trucha bug.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #8
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks mauifrog for the mmm-250 cd. It worked like a champ, I just fixed the bad theme and all is back to working order.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •