Results 1 to 4 of 4

Thread: Please tell me this isnt a brick

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please tell me this isnt a brick

    I just installed a Wii Key Fusion, then selected to play Mario Galaxy and as it restarted to play, it just went black.

    Now, the wii wont boot up if I turn it on from the controllers - only if I do it by the switch; and even then its only showing a black screen.

    I want to avoid having to send this thing back to Amazon and hope they don't notice its been opened. I've only had it all of two days

  2. #2
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Well since you opened it, make sure the bluetooth module is seated correctly. Either that or its broken. That is why you can't turn on the wii with the wiimote.

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Definitely sounds like a BT problem.

  4. #4
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    You probably knocked the BT module loose while installing the modchip.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •