Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 39

Thread: Half Brick

  1. #21
    New Member
    Join Date
    May 2010
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by us3rname View Post
    download this, put it on the root of your sd card, put it in the wii, power on
    dop-mii shows up, select ios36, then system menu, and install 4.1e (you already have the required system menu ios)
    yes, in "DOS" now :P but i need a WAD file! cant use the network since i have changed ISP lately and since i cannot enter system channel i can't connect the wii to the wifi here

  2. #22
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    you can get it with NUSD
    don't forget to pack as wad!

    database->system->system menu->v450 (4.1e)
    Last edited by WhiteShad0wX; 12-08-2010 at 05:32 PM.
    See the Thanks button over there?
    <================================= Click it

  3. 1 User Says Thank You WhiteShad0wX For This Useful Post


  4. #23
    New Member
    Join Date
    May 2010
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by us3rname View Post
    you can get it with NUSD
    don't forget to pack as wad!

    database->system->system menu->v450 (4.1e)
    ah, nice, thats the one i picked before i checked here again. what should i name the WAD? and yeah, that one goes in the WAD folder on the SD card i guess

  5. #24
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    put it where dop-mii tells you (either wad folder or on the root of your sd card)
    it should be named what dop-mii wants it to be (it should be named correct already...)
    See the Thanks button over there?
    <================================= Click it

  6. #25
    New Member
    Join Date
    May 2010
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    no dice, when i press load wad from sd card nothing happens, it only gives me the option to do it again, or download from NUS etc. etc.

    System Menu-NUS-v450.wad was the name that NUS gave it

  7. #26
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    hmmmmmm, well try installing it with wad manager 1.7
    WAD Manager 1.7 download on FileTrip.net - FileTrip
    use ios36
    See the Thanks button over there?
    <================================= Click it

  8. #27
    New Member
    Join Date
    May 2010
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    eehm, put that in the apps folder and booted up, but still got to that "DOS" menu. tried putting in the sd card backup i had but now i only get a blank screen.. :S

  9. #28
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    put the boot.dol of the wad manager on the root of the sd card
    rename the boot.dol already there to dop-mii.dol

    insert sd, startup and wad manager will load
    See the Thanks button over there?
    <================================= Click it

  10. #29
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    This thread is confusing....you can get to HBC to load apps...why are you loading via cboot2? Also if you needed to load via cboot2 why not follow the guide that was already linked....it has the proper pack and instructions along with the system menu file and IOS you need. You should read and follow the guide instead of blindly asking questions. When dealing with your system menu and system IOS you should slow down and be carefull of what you are doing....that's why we have guides.
    Damn I suck!!!!

  11. #30
    New Member
    Join Date
    May 2010
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    This thread is confusing....you can get to HBC to load apps...why are you loading via cboot2? Also if you needed to load via cboot2 why not follow the guide that was already linked....it has the proper pack and instructions along with the system menu file and IOS you need. You should read and follow the guide instead of blindly asking questions. When dealing with your system menu and system IOS you should slow down and be carefull of what you are doing....that's why we have guides.
    yes i should have, now i think its completely bricked, when i start it up now the screen won't even turn black. no signal at all. thanks. i explained everything like it was but alas. think i still can be saved by following that guide that was posted?

    yes, that guide linked earlier worked, i have the system channel again! but do i have to hack it again? or how do i get the HBC back?
    Last edited by Zhinrok; 12-08-2010 at 06:19 PM.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •