Results 1 to 10 of 10

Thread: wii newb, need help with a used wii i bought

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy wii newb, need help with a used wii i bought

    Hi guys

    I bought a used wii last week, it was working fine.
    yesterday tried to turn it on , it showed the first black and white page where u gotta press the A button. went black after that and nothing happens .
    tried to reset it by unplugging for a couple on minutes. sometimes it does not even show the first black and white info page.
    i can't turn it off either
    my little sister is so sad ! i checked the nintendo website and they charge 85$ to repair.
    i wanna see if there is anything i could do to diagnose before i go ahead and pay that money.

    I think i connected the wii to the internet via wireless and updated it a couple of days ago.
    any suggestions?
    i appreciate any help.

  2. #2
    New Member jasen4435's Avatar
    Join Date
    Aug 2010
    Posts
    158
    Thanks
    9
    Thanked 15 Times in 13 Posts
    you say it was a used wii might have been modded before hand check out our black screen causes and solutions guide it be the place to start
    <--------------------if i helped you at all click thanks its over here!

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks
    do u think u could send me the link to black screen causes page? I can't seem to find it.
    please and thank you

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26

  5. 1 User Says Thank You Red_Gh0st For This Useful Post


  6. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Wrong guide If I understand your issue. Are you saying it goes to the health and safety screen and that's it?
    Damn I suck!!!!

  7. #6
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Make sure the wii doesn't have priiloader on it. There is a priiloader hack that will make the main menu screen black after the health advisory screen. To see if priiloader is on the system turn the console off. When you turn it back on hold the reset button.

  8. #7
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    @Krank:

    yeah. that's what happens. health and safety (black and white screen) that asks u to press A
    and that's it.
    blank black page.
    can't even shut it off when i press the power button. unless i hold it for a while.

  9. #8
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    it was working fine for a week. is it possible that might have happened due to an update that i did?

  10. #9
    New Member jasen4435's Avatar
    Join Date
    Aug 2010
    Posts
    158
    Thanks
    9
    Thanked 15 Times in 13 Posts
    quite possible
    <--------------------if i helped you at all click thanks its over here!

  11. #10
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I downloaded bootmii that was on the forum. copied it to an SD card and tried to load my wii with that but didn't work.
    what Am i doing wrong?
    I know I don't have so many options but could anyone please help?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •