Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 39

Thread: Is this a brick? Help and Suggestions please.

  1. #21
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Ah, well that decides it anyway. That serial will not support bootmii as boot2.

    So your long shot to fix it is the autoboot method, Just be aware its not 100% to fix it and you could possibly be wasting the money.

  2. #22
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Just make sure the modchip is preset by the seller to autoboot or else you will have to install it to a working Wii and change the settings.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. #23
    New Member
    Join Date
    Aug 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I may just keep trying it until i get it back onto the system menu and then try and boot the disk and update that way. If not then try again to get hackmii up.

  4. #24
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Try and get bootmii installed (as an IOS in your case) and take a nand backup.

    at least then, you will have your keys.bin and will be able to fix the wii one way or another and anything else you do will be reversible.

  5. #25
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    You can also try updating the system menu from recovery mode by updating to SM 4.0 - 4.1. The Wii wasn't softmodded so this won't put you in any worse of a position.

    And yes, if you get back into the system menu do as bad_ad said and if not anything else, at least get your keys.
    Last edited by streamlinehd; 12-09-2010 at 04:52 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  6. #26
    New Member
    Join Date
    Aug 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    You can also try updating the system menu from recovery mode by updating to SM 4.0 - 4.1. The Wii wasn't softmodded so this won't put you in any worse of a position.
    Yeah if i can ever get it into recovery mode lol. Wish i could understand why it has come on twice. No done anything different apart from it was unplugged for quite some time and worked on first attempt on those occasions.

  7. #27
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Ive used a gc controler and managed to get it into the black screen with 3.3 (eur) in corner.
    This would indicate you can.

    I think the best way to go about this is:

    1. Keep trying to get into the system menu, if you get in do as bad_ad said and get at least your keys.bin which bootmii makes as soon as you start bootmii backup. Once you do this, you now have the option to have a working NAND flashed to your Wii via Betwiin and NAND programming.

    2. If you can't get back in to the system menu at all, you can try updating to SM 4.1 via recovery mode and using a game disc with the 4.1 update.

    3. If the 4.1 update doesn't fix the issue, get a Drivekey set to autoboot games and try the Wii fit method.

    It's a shot in the dark that #2 and #3 will work but at least you would've done all you could.
    Last edited by streamlinehd; 12-09-2010 at 05:06 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  8. #28
    New Member
    Join Date
    Aug 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    by recovery mode you mean holding + - on health and safety screen right?

  9. #29
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by mark2422 View Post
    by recovery mode you mean holding + - on health and safety screen right?
    No, that's maintenance mode.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  10. #30
    New Member
    Join Date
    Aug 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ah you mean the black screen with version in corner. I can get that up every time. But is there somthing i need to do then?

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •