Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: how to unbrick a fully brick wii

  1. #11
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Similar history happened to me, Last night I wanted to play my Backups from my USB, I have Wii Party, Mario Party and SSBB. I was at a friends house, and didn't had the Discs there, but I had my USB with the WBFS files in there. When I tried to boot the games I saw the screen looping upwards and was black and white. I tho the files on the USB were bad so when I went back home, format my USB, and load the games again using Wii Backup Manager 0.3.5-beta1. Same thing happen, well then I went to sleep. Today in the morning I woke up and decided to fix the issue. I read the forums here about the USB Loader GX settings and went to the Wii. Knowing my games are NTSC I set the USB Loader GX to force NTSC, didn't work. Then I had the idea of forcing the game as Pal and that was the big mistake. My Wii went black and had to push the power button for several seconds to turn it off. When I turn it on from the Wii remote it never show me the health screen. It loads discs in the device, if I push the eject button it pull it out. I think I brick my Wii. The control also never sync with the Wii, just turn the Wii on and then it turns off(no lights on the bottom of the controller remain on).
    My Wii is a red Wii which I updated to 4.3 when I receive it, then had to buy SSBB to do the unlock. I did the guide step by step very carefully I found on youtube which is pretty similar to the one I found here, so my Wii now is 4.1 and has the version of software that the guide on youtube points. I am not sure how to "unbrick" my Wii. If anyone has a way to help me I will be very grateful.
    Thank you.

  2. #12
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please Help me I'me desperate..

    Hallo at Similar history happened to me, but my Wii starts with wiimote, I make the update to version 4.2 with HB and was all ok and I make the update of ios36 with HB wad manager and at the finish the screen say wii restart but stay fix and I've restarted the wii with push the off and it is gone.
    Have you any Idea to resolve it I've Bottme not installed.......
    Thanks at All for the Answer and excuse for my English.
    P.s. can I tray with game cube pad method or don't work at All.

  3. #13
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, its me again, my Wii did the black screen when I forced it to Pal region with a backup game that was in my USB. I was using USB Loader GX. I have tried these guides:
    Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here! ( tried with the cBoot2 + Wad Manager v1.5 and the Wad Manager v1.4 + cBoot2 )
    and:
    Using NAND Formatter to completely Re-install your Wii
    but my Wii is not starting from the SD card. My SD card is Sandisck 1GB standard (blue). I have tried with Fat32 and just Fat (not sure if there is a difference).
    I have my Nand files but I am not sure how to use them. Again my Wii is a red Wii, and has less than a month from being unpacked.
    I followed this guide from youtube step by step very carefully.
    Please someone help, i don't want to lose my Wii.

    Thank you.

  4. #14
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by manucam View Post
    Hello, its me again, my Wii did the black screen when I forced it to Pal region with a backup game that was in my USB. I was using USB Loader GX. I have tried these guides:
    Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here! ( tried with the cBoot2 + Wad Manager v1.5 and the Wad Manager v1.4 + cBoot2 )
    and:
    Using NAND Formatter to completely Re-install your Wii
    but my Wii is not starting from the SD card. My SD card is Sandisck 1GB standard (blue). I have tried with Fat32 and just Fat (not sure if there is a difference).
    I have my Nand files but I am not sure how to use them. Again my Wii is a red Wii, and has less than a month from being unpacked.
    I followed this guide from youtube step by step very carefully.
    Please someone help, i don't want to lose my Wii.

    Thank you.
    Sounds like you'll need to send it out and have the nand reprogrammed. Give this a read, but I don't think you can fix it without reprogramming the nand.
    http://www.wiihacks.com/bricked-wii-...creen-wii.html
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #15
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well Yeah my Wii is fully bricked Do you think with a crazy/odd history i can ask for Nintendo's support?

  6. #16
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Sure, send it to nintedo perhaps they will fix it for free. Or send it to a nand programmer, like streamlinehd or bad-ad84 or deadlyfoez.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #17
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes ive fixed a fully bricked wii
    A friend bricked his 4.1E wii so i used a 3rd party GC control in the 4th slot and used locking pliers to push all 4 buttons on dpad n you will know if it worked coz the botton right hand corner you will see your software ver.You will have to find a wii game that has wii update on it. I put Metroid Prime: Other M
    in and the wii software updated to 4.3E. All working fine now Had to softmod his wii again.

  8. #18
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    If that worked, it wasnt fully bricked.

  9. #19
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had black screen with warning He installed a bad theme.Very bricked couldnt do anything with it.
    I dont care if you think it wasnt all i hope that it might help some1 that has the same prob

  10. #20
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    I dont think it wasnt fully bricked, I know it wasnt.

    Fully bricked Wiis do not boot and will not load the recovery menu and therefore wont do what you said as I have repaired over 100 of them.

    People in this section know what they are doing.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •