Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: I bricked my wii during virginization! Black screen on power up..

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I bricked my wii during virginization! Black screen on power up..

    Ok so thinking i new a bit about the soft mod world (having done 15 or so machines) I tried taking my wii back to 3.2e which worked. I tried updating to 4.0e to enable me to carry out the 4.1e soft mod and ended up following the tutorial on how to virginise your wii. I couldn't get it to work and used the other information in the thread which was working. I had to sit for a good 40 mins allowing it to install the iOS files. At the end it asked me did I want to install wii system menu 4.0 to which I said yes. After this had all been completed the wii reset and now all I get is a black screen when I power up the wii.

    I can't turn on the machine using the wiimote as I can't sync it, everything else still works. I am able to load and eject discs too. I know my cable is working as I have tested another machine on it.

    Really stuck and any advice would be appreciated. Even direction to a relevant thread as I have read a few and don't know which one if any would work in my situation.

    I do have a NAND backup

    Thanks in advance

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    You bricked your wii by not installing the patched ios 60 first.
    Have you got bootmii as boot2?


  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I was sure I'd applied the patched IOS. Feel like a right idiot lol Haven't got bootmii installed as boot2 as I had tried. I ended up having to install as IOS which I am getting the feeling i can't recover from?

    I also have a Wiikey fitted. It was installed when the Wiikey came on the scene

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Id wait until someone with more experience in the bricking field comes along....

    Also have a look here http://www.wiihacks.com/bricked-wii-...creen-wii.html


  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    No worries mate, thanks anyway

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    This could be an option for you, this is taken from the thread link I gave you.

    Spoiler



  7. 1 User Says Thank You narse1979 For This Useful Post


  8. #7
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Will have a look over it and see what i can sort, cheers

  9. #8
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    You have a full brick which can only be recovered with boot2 Bootmii or NAND programming. Savemiifii won't work.

    Since you have a European system menu I would guess Bad_Ad84 is located the closest to you.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  10. #9
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Is there anything i can do to recover this myself? What or who is Bad_Ad84?

    Thanks for the response and help

  11. #10
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    You can attempt it yourself however it's not something just anyone can do. There are a couple nand programming guides on this site you can take a look at for reference.

    Bad_Ad84 is a member on this site that does this type of work. He's located in the UK.

    I also do this work but I'm in the USA

    BTW - You will need a backup of your NAND
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  12. 2 Users Say Thank You to streamlinehd For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •