Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: My Wii (softmoded) won't upgrade

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My Wii (softmoded) won't upgrade

    Hi!
    I softmoded my Wii months ago, everythings worked out fine during months ... now I bought Donkey Kong but it requires an upgrade. I wanted to install Priiloader but couldn't make it work at all... and now I wanted to upgrade the Wii through the game anyway, and it says the upgrade fails! What am I doing wrong? Should I format the Wii to start all over again?

    Thanks in advance

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,594
    Thanks
    1,873
    Thanked 4,355 Times in 3,652 Posts
    Blog Entries
    5
    Moved thread to a more relevant section.

    Edit: quit obsessively posting everything in the "General Homebrew/Hack Issue" section of the site, OK?
    Last edited by nightstah; 11-25-2010 at 04:05 PM.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Should I format the Wii to start all over again?
    Have you ever seen that as a recommended way to fix any issue?

  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am sorry Nightstah, this is my first post, I honesty tried to find the best place to post ... sorry again about this

    @skellinator : No, but I wonder if there's a way to get the wii like new... without hacks so I can upgrade ... do you know?

    And now I think I made a big mistake ... I was following a tutorial using ios-drop and during the IOS loading, it froze, I hold power button, and now when I start the wii it's a white screen with a menu (system menu, hbc, etc.). System Menu and Hbc menu won't work (missing file or something) ... is there a way to recover my mess.... thanks ...

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,594
    Thanks
    1,873
    Thanked 4,355 Times in 3,652 Posts
    Blog Entries
    5
    Actually, this was your 2nd post. You posted your Intro in the same section, lol. White screen with a menu? Is this the Priiloader/Preloader screen? I suspect the generic way in which you reference things, this wasn't a wiihacks tutorial being followed...

  6. #6
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am really sorry for my other post, I ensure I was sure to have posted in "introduce yourself" section ... must be tired lol ... I am truly sorry for this :S

    The first time I softmoded the wii it was correctly done. But now I followed several tutorials tonight to try to install correctly priiloader or update to 4.3 and one of them was telling to switch to the IOS61 in order to get Priiloader to work ... So after that I went in IOS-Drop again to see if I could switch it back as it was before, but it froze as I said, and then the white screen ...

    I have looked on internet what should look like Priiloader, and yes this is this interface that I see. Difference is that it is impossible to load system menu Or HBC. I am affraid I corrupted something when it froze in IOS-Drop.
    Anyway, do you know if I can run regular games that I own from Priiloader? Or is there a known way I could recover the thing?

    Thanks for your help this is, really, truly appreciated.. I am sorry for my dumbness

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,594
    Thanks
    1,873
    Thanked 4,355 Times in 3,652 Posts
    Blog Entries
    5
    You should've used "B" (the cIOS) rather than "A" to install it. Check to see what AUTOBOOT: has things set to; is it Priiloader (Preloader)? You could change it to System Menu, HBC, etc. Any changes, you have to select "save," of course.

  8. #8
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can't find such text, but :
    It's written : (bottom)
    Error autobooting System Menu
    ES_Diverfiy failed! no ios with it patched?

    And it looks like to have another line of text under that, but it is very cropped... weird, isn't it?
    thx

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,594
    Thanks
    1,873
    Thanked 4,355 Times in 3,652 Posts
    Blog Entries
    5
    Sounds like you've installed Priiloader to a non-trucha signed IOS, which would account for this. You can install Priiloader over top of itself and use the "B" button to allow for cIOS install. If you try to boot to HBC via Priiloader, does it allow for this?

  10. #10
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No, this makes an error.
    But I can access cIOS (this is the IOS installer with a great metal song playing?)
    Is it necessary, if I can access cIOS, to install Priiloader over itself? If yes, all I need is to re-add Priiloader to apps folder on my SD card?

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •