Page 1 of 7 123 ... LastLast
Results 1 to 10 of 66

Thread: What Black screen of death is mine - Where to start

  1. #1
    New Member
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts

    What Black screen of death is mine - Where to start

    Do not know if Priiloader is corrupt or other.What is the best way to sort out what is wrong.
    Have read alot of options but do not know which is best to start with.
    Only thing I can figure is Wii connect was left on - would not turn on - unplugged turn back on and was good - turned off came back a few days later would not reset this time.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    You can start by reading this-
    http://www.wiihacks.com/bricked-wii-...creen-wii.html
    Then post back with your findings and we can help you fix it if possible.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Using DOP-Mii and it shows IOS249/250 as stubbed What does that mean - do I need to remove and install new?

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    run syscheck and post the cvs report here.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    DOP-Mii Report
    Region North America (U)
    Hollywood Version 0x11
    Wii Unique DeviceID 57452281

    IOS Version FakeSign ES_Identify NAND Flash
    70 (v6687) Disabled Disabled Disabled Disabled
    61 (v4890) Disabled Disabled Disabled Disabled
    60 (v6174) Enabled Enabled Enabled Disabled
    56 (v5662) Disabled Disabled Disabled Disabled
    55 (v5663) Disabled Disabled Disabled Disabled
    53 (v5149) Disabled Disabled Disabled Disabled
    50 (v4889) Disabled Disabled Disabled Disabled
    38 (v3867) Disabled Disabled Disabled Disabled
    37 (v3612) Disabled Disabled Disabled Disabled
    36 (v3351) Enabled Enabled Enabled Disabled
    35 (v3092) Disabled Disabled Disabled Disabled
    34 (v3091) Disabled Disabled Disabled Disabled
    33 (v2834) Disabled Disabled Disabled Disabled
    31 (v3092) Disabled Disabled Disabled Disabled
    28 (v1293) Disabled Disabled Disabled Disabled
    22 (v780) Disabled Disabled Disabled Disabled
    21 (v525) Disabled Disabled Disabled Disabled
    17 (v518) Disabled Disabled Disabled Disabled
    15 (v523) Disabled Disabled Disabled Disabled
    14 (v263) Disabled Disabled Disabled Disabled
    13 (v16) Disabled Disabled Disabled Disabled
    12 (v12) Disabled Disabled Disabled Disabled
    9 (v521) Disabled Disabled Disabled Disabled

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    I still don't fully understand what your issue is. In post #1 you said you have a black screen, now your running dop-mii. How are you running dop-mii? What exatcly is happening when you turn on this wii?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    New Member
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    It would just come up black screen - the first time it happened I pulled everything but power - turned on then plugged video out and had picture - turned off - 2 weeks later same thing but no picture no matter what i did. So as was told above went to site and tried to fix - got to remove priloader and locked up after it was removed so I was stuck without priloader - so than I got dop-mii and got priloader loaded on again with IOS 249 - things get bad from here tried some different things and still would not work - showed 249/250 stubbed and was on IOS 36 so tried to get IOS 249 loaded and blew IOS 36 off - so now when I boot into dop mii there is no 36/249/250 and always shows error.
    DOP-Mii Report
    Region North America (U)
    Hollywood Version 0x11
    Wii Unique DeviceID 57452281

    IOS Version FakeSign ES_Identify NAND Flash
    70 (v6687) Enabled Enabled Enabled Disabled
    61 (v4890) Disabled Disabled Disabled Disabled
    60 (v6174) Enabled Enabled Enabled Disabled
    56 (v5662) Disabled Disabled Disabled Disabled
    55 (v5663) Disabled Disabled Disabled Disabled
    53 (v5149) Disabled Disabled Disabled Disabled
    50 (v4889) Disabled Disabled Disabled Disabled
    38 (v3867) Disabled Disabled Disabled Disabled
    37 (v3612) Disabled Disabled Disabled Disabled
    35 (v3092) Disabled Disabled Disabled Disabled
    34 (v3091) Disabled Disabled Disabled Disabled
    33 (v2834) Disabled Disabled Disabled Disabled
    31 (v3092) Disabled Disabled Disabled Disabled
    28 (v1293) Disabled Disabled Disabled Disabled
    22 (v780) Disabled Disabled Disabled Disabled
    21 (v525) Disabled Disabled Disabled Disabled
    17 (v518) Disabled Disabled Disabled Disabled
    15 (v523) Disabled Disabled Disabled Disabled
    14 (v263) Disabled Disabled Disabled Disabled
    13 (v16) Disabled Disabled Disabled Disabled
    12 (v12) Disabled Disabled Disabled Disabled
    9 (v521) Disabled Disabled Disabled Disabled

    So now it looks like this - am lost.

  8. #8
    New Member
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hey Mauifrog I got the BootMii to work -is this where I use the Comex formater pack - what do you suggest for next step so my dumbass does not get in any deeper then it already is - thanks in advance appreciate any help you can give - I see you keep busy in here.
    Last edited by Hutch007; 12-01-2010 at 07:43 PM.

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Try to run the softmod guide below, reinstall system menu 4.1.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #10
    New Member
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Tried ones that applied and nothing worked but as per above I think I had nand all messed up so reinstalled saved nand and got back to this
    DOP-Mii Report
    Region North America (U)
    Hollywood Version 0x11
    Wii Unique DeviceID 57452281

    IOS Version FakeSign ES_Identify NAND Flash
    250 (v65535) Enabled Enabled Enabled Disabled
    249 (v17) Enabled Enabled Enabled Disabled
    61 (v4890) Disabled Disabled Disabled Disabled
    60 (v6174) Enabled Disabled Disabled Disabled
    56 (v5662) Disabled Disabled Disabled Disabled
    55 (v5663) Disabled Disabled Disabled Disabled
    53 (v5149) Disabled Disabled Disabled Disabled
    50 (v4889) Disabled Disabled Disabled Disabled
    38 (v3867) Disabled Disabled Disabled Disabled
    37 (v3612) Disabled Disabled Disabled Disabled
    36 (v3094) Enabled Enabled Enabled Disabled
    35 (v3092) Disabled Disabled Disabled Disabled
    34 (v3091) Disabled Disabled Disabled Disabled
    33 (v2834) Disabled Disabled Disabled Disabled
    31 (v3092) Disabled Disabled Disabled Disabled
    28 (v1293) Disabled Disabled Disabled Disabled
    22 (v780) Disabled Disabled Disabled Disabled
    21 (v525) Disabled Disabled Disabled Disabled
    17 (v518) Disabled Disabled Disabled Disabled
    15 (v266) Disabled Disabled Disabled Disabled
    14 (v263) Disabled Disabled Disabled Disabled
    13 (v16) Disabled Disabled Disabled Disabled
    12 (v12) Disabled Disabled Disabled Disabled
    9 (v521) Disabled Disabled Disabled Disabled

    So Bootmii 2 was found when I did the nand backup - but not sure if IOS or other - Think other.
    When in nand screen found info BootMii V1.1 Stub V1.3 Mini V1.1 System 4.1u boot 1b boot 2v4
    NANDFS usage 52.1%
    Will wait for further instruction - now that I have restored nand should I try above method or is there something in Dop Mii.
    Thanks

Page 1 of 7 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •