Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 66

Thread: What Black screen of death is mine - Where to start

  1. #21
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Hutch007 View Post
    Did chapter 2 again - all went well - ran above check -system menu v449 under IOS36(54321) found 39 IOS 4 IOS Stubs - Getting certificates from nand...Success--- 3/4 test - froze ---tried Dop MII --38 IOS safe to test - froze after 236 again also when i exit Dop Mii I have Exception error (DSI) occurred/stack dump/code dump if that helps
    OK, that is not expected. The crash in dop-mii is probably just because it is outdated and trying to load the old HBC. Load Dop-mii, delete ios224, run the scan again.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #22
    New Member
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Same as before .....Did find this tho
    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U
    The system menu v449 is running under IOS36 (rev 54321)
    Hollywood v0x11
    Console ID: 57452281
    Boot2 v4
    Found 86 titles
    Found 39 IOS on this console
    Found 4 IOS Stubs on this console

    Also noticed when in Priiloader when I try to launch HBC I get error autobooting.maybe title not installed.
    Last edited by Hutch007; 12-03-2010 at 10:54 PM. Reason: add info

  3. #23
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Do you have bootmii installed as boot2?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #24
    New Member
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yes it is boot2v4
    Was looking at FullyBrick,Bootmii/boot2 installed but no nand (which I do have)
    First file cboot2 with wadmanager v1.5 mod (with GC controller) says file is not there - is it available
    Last edited by Hutch007; 12-04-2010 at 12:00 AM.

  5. #25
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    The simplest solution for you would be to follow the nand formatting guide linked at the top of this forum. Only if you have bootmii installed as boot2, loaded at boot, not bootmii ios loaded from priiloader.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #26
    New Member
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    What about the missing mod file for controller - that is why i haven't tried because I could't navigate - looked around but could not find it anywhere

  7. #27
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    You said you have your nand.bin, but the issue is just that it wont restore?

  8. #28
    New Member
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Are you saying if I restore the nand with the backup I made when told to do so in the guid (which I can do) it should operate properly?

  9. #29
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    If you have a backup from before all this happened... Yes, it should fix it as it is returning your wii to the state it was when you took the backup.

  10. #30
    New Member
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    The one you posted at #2

    So I use the bootmii file and just put my backup nand and keys in it?
    Last edited by Hutch007; 12-04-2010 at 04:14 PM.

Page 3 of 7 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •