Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: My wii screen is black and i have my NAND on my SD Card?

  1. #21
    New Member
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Cannot load system menu(stack dump) or HBC(cannot find) or BootMii IOS(could not mount fat 32-SD card is out)
    Additional info IOS v60 Priiloader v0.3b(r48m) Systemmenu v449 Priiloader is a mod of preloader 0.30
    Does this confirm Priiloader Brick?

  2. #22
    New Member
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    System Menu- I get stack dump
    HBC- I get Error autobooting - maybe title not installed
    Bootmii ISO-could not find any fat 32 device (SD card is not in tho)Error booting Bootmii IOS

    More Info IOS v60 Systemmenu v449 Priiloader v0.3b(r48m)

    Does that point to corrupt Priiloader

  3. #23
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 186 Times in 110 Posts
    Did you read the rules hutch?
    e) Interjecting your post into another member’s individual Question/problem Thread is termed “hijacking” and may be ignored, deleted, or result in disciplinary action.
    you might get more help if you post in a new thread
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  4. #24
    New Member
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok can do Thanks

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •