Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Black Screen Brick

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Black Screen Brick

    Today I tried to change my system menu region thinking that is what was causing my game not to load. I followed Dogegg's soft mod guide and had everything working when I attempted this. Now when I turn my wii on I just get a black screen.

    Here are the steps I did.
    I went into the WAD manager and uninstalled the SystemMenu 4.1-NTSCU and installed SystemMenu 4.1-PAL. Then my wiimote stopped working and I turned the wii off.

    The guide has you install priiloader but that no longer works.

    I have a nand backup off my wii, but I'm not sure how to get to the point to use it.

    Is there anything I can do to fix this or is my wii done?

    Thanks

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    You killed your setting.txt, you can't uninstall your system menu. If you have boot2 bootmii, you need to replace your setting.txt file. If you do not have boot2 bootmii, you can not fix it and must send it out to a nand programmer to have it fixed. Bad-Ad84 can fix it and you can PM him on this site, he is in England. Deadlyfoez can fix it, he is in the USA and can be mailed at deadlyfoez at yahoo dot com. Streamlinehd can fix it, he is in the USA and can be pm'd here.

    If you have boot2 bootmii, let me know and I can walk you through the fix. Otherwise, put it in a box and send it out to be repaired.

    One last thing, I actually have a guide to region change wiis, and your method does not work. Next time try to do some research first.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I followed the guide to install bootmii as boot2 but I read somewhere if it is installed the blue disk led will flash twice, mine only flashes once. Does this mean the install did not work?

    Thanks. If I ever get this working again I will be way more carefull.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by sj90 View Post
    I followed the guide to install bootmii as boot2 but I read somewhere if it is installed the blue disk led will flash twice, mine only flashes once. Does this mean the install did not work?

    Thanks. If I ever get this working again I will be way more carefull.
    Backkup and format your sd card
    Extract CB2_BB_System-Settings-Replace_MOD.zip
    to sd:\ and boot the wii
    Does the app load?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Nope nothing happens. I guess I either messed up the install or something.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Sorry, you don't have boot2 bootmii, you'll have to send the wii out.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    New Member
    Join Date
    Nov 2010
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I was afraid that was the only solution. If there anyone in Canada that can do this by any chance?

    Thanks for all your help.

  8. #8
    New Member
    Join Date
    Nov 2010
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I finally got around to looking into shipping my wii to a nand programmer. I got a quote of around $50 round trip shipping plus the cost of repair. All together it's gonna be close to a $100 to get this fixed. I wouldn't mind spending that if I didn't have to ship it. I am wondering if there is a replaceable part that can be changed out instead, and having it done at a local mod shop.

    And I forgot to mention earlier I have the nand backup although I don't think it's gonna do anything for me at this point.

    I live in Vancouver Canada, vancitymods seems to have a good rep but I have got no response from my emails and they don't answer their phone.

    Thanks, again.

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    i sell boot2 motherboards for 62 including shipping (which is around $100 i guess?)

    you would just need to swap out the motherboard, but you would have better protected in future with having bootmii as boot2.

  10. #10
    New Member
    Join Date
    Nov 2010
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Awesome thanks, is there any soldering involved in changing the motherboard? I'm pretty good with my hands but soldering on these small boards might be a little over my head.

    And also if I buy this board what would be required to get my wii back to a running hacked firmware?

    Thanks

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •