Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: pretty sure its bricked

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts

    pretty sure its bricked

    I went to play monopoly streets off of a 1ghz lexar jumpdrive. I played it the night before just fine. I wake up this moring the console boots and i try to play the game again, this time it freezes, so i restart the thing like i would any other time it would freeze, except this time it doesnt boot at all. Now when i start the console the red light turns green, the disc drive blinks blue, my remote instantly disconnects and the screen just stays black, doesnt boot the safety screen or anything. I dont understand how booting a game would cuz this, i bought the wii premodded, did not change anything in the console other than added a few things from the homebrew browser, like games. please any advice plz.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Moved to the appropriate section.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Possibly a bluetooth module gone bad. Test this-
    -Try to turn the wii on with the wiimote. The red light should turn green if the module is working.
    -You can further test by doing the savemiifrii trick with a gc controller. Savemiifrii woulld still load the recovery menu with a made module.

    post back with your findings.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    savemiifii? could you shoot me a link please? will i need any extra hardware other than the gc controller?

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5

  6. #6
    New Member
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I tore apart a controller and tried to push down on all four buttons while i had wii sports in the drive, did nothing. My console is at 4.2 if i can remember correctly

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Does the wiimote power on the wii?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    New Member
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    yes, the wiimote turns the console on, i get a green light, the disc drive blinks blue for about a second, then the dvd drive makes its normal startup sound if there isnt a disc in it, but all i get is a complete black screen. hitting the reset button when i power doesnt take me to the priiloader screen anymore either...

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    You could have any number of possible hardware failures, it could be a bad wifi module or anything else. It also could simply be an unlucky nand corruption cause by one of your homebrew apps.
    What is the SN of your wii?
    How old is it?
    Do you have a bootmii nand backup?

    I bow out at this point and suggest you wait for Bad-Ad84 to give you some better advice for your situation.

    I suppose you could cross your fingers and unplug everything for half an hour and see if it comes back to life.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #10
    New Member
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    You could have any number of possible hardware failures, it could be a bad wifi module or anything else. It also could simply be an unlucky nand corruption cause by one of your homebrew apps.
    What is the SN of your wii?
    How old is it?
    Do you have a bootmii nand backup?

    I bow out at this point and suggest you wait for Bad-Ad84 to give you some better advice for your situation.

    I suppose you could cross your fingers and unplug everything for half an hour and see if it comes back to life.
    SN: LU73150787 (with an 8 in a box)
    I'm not sure of the year, the only thing on the device that shows a date is right under the model number and it says 2006
    Bootmii is installed and i believe from what some guys told me in #wiihack (before they kicked me, because they thought i was lying about what ive done to the wii), the guy said if it blinked once that i had bootmii installed via ios

    What kind of game do i need in the drive if my system menu was at 4.2 in order to use the gamecube controller fix (savemiifii) ??? I tried with wii sports in the drive...

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •