Results 1 to 10 of 10

Thread: No signal

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No signal

    Guys,

    I have a 4.2K wii and tried to region free softmod. I just followed softmod guide but ended up no signal on TV screen. I can hear Wii's background sound and its point but nothing on a TV screen. I've already tried GC but nothings changed.
    I just need your big help. Thanks in advance.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Can you load priiloader by holding reset and powering the wii on while holding reset?
    Can you load the recovery menu via savemiifrii?

    You followed my guide? Without error?
    What region did you take the wii to?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    mauifrog
    Can you load priiloader by holding reset and powering the wii on while holding reset?
    Can you load the recovery menu via savemiifrii?

    You followed my guide? Without error?
    What region did you take the wii to?

    I followed your guide without any errors. I have Korean version of Wii and tried to change its region to US. I can't load neither priiloader nor recovery menu.
    Please save my life. Thanks.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by junior0515 View Post
    mauifrog
    Can you load priiloader by holding reset and powering the wii on while holding reset?
    Can you load the recovery menu via savemiifrii?

    You followed my guide? Without error?
    What region did you take the wii to?

    I followed your guide without any errors. I have Korean version of Wii and tried to change its region to US. I can't load neither priiloader nor recovery menu.
    Please save my life. Thanks.
    When you try to load priiloader or recovery menu, do you hear the wii system menu sounds?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No. I don't believe I can hear any sound while loading priiloader or recovery menu. However, as I mentioned at the beginning, I can hear background sound of Wii main menu.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by junior0515 View Post
    No. I don't believe I can hear any sound while loading priiloader or recovery menu. However, as I mentioned at the beginning, I can hear background sound of Wii main menu.
    That means that priiloader and the recovery menu are loading.
    Format your sd card
    Extract only the boot.dol from CB2_BB_SysCheck_1.6.1.zip
    to sd:\
    Put the card in the wii and hold reset and boot while holding reset
    Press 1- let your wiimote sync
    Press down, down, down, down, down, A, 1
    Post the syscheck cvs file on your sd card here.

    Then delete sd:\boot.dol

    Extract only the boot.dol from CB2_BB_System-Settings-Replace_MOD.zip to sd:\
    Put the card in the wii and hold reset and boot while holding reset
    Press 1- let your wiimote sync
    Press down, down, down, down, down, A, 1

    Plug you gc controller into port 1
    Using your gc controller-
    Press A wait 5 sec
    Press left wait 5 sec
    Press A wait 5 sec
    Press A wait 5 sec
    The wii should restart.
    Post sd:\setting.txt here
    Last edited by mauifrog; 11-15-2010 at 07:16 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    New Member
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mauifrog,

    Thanks for your help. Even though, I believe I followed your direction, there's nothing goin on on my sd card. I'm not queitly follow your direction. Do I have to press 1 and down, down, down, down, down, A, 1 of wiimote while holding reset button? It doesn't create cvs file at all. Please describe step by step how to create those files. I can hear background sound right after unpress reset button. Sometimes I can hear background music while holding reset button. I'm probably not following your direction properly.
    I'm looking forward hear from you soon.

    Thanks

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Format your sd card
    Extract only the boot.dol from CB2_BB_SysCheck_1.6.1.zip
    to sd:\
    Put the card in the wii and hold reset and boot while holding reset
    Press 1- let your wiimote sync
    Press down,
    press down,
    press down,
    press down,
    press down,
    press A,
    press 1
    All on the wiimote
    Post the syscheck cvs file on your sd card here.

    Then delete sd:\boot.dol

    Extract only the boot.dol from CB2_BB_System-Settings-Replace_MOD.zip to sd:\
    Put the card in the wii and hold reset and boot while holding reset
    Press 1- let your wiimote sync
    Press down,
    press down,
    press down,
    press down,
    press down,
    press A,
    press 1
    All on the wiimote

    Plug you gc controller into port 1
    Using your gc controller-
    Press A wait 5 sec
    Press left wait 5 sec
    Press A wait 5 sec
    Press A wait 5 sec
    The wii should restart.
    Post sd:\setting.txt here
    Last edited by mauifrog; 11-17-2010 at 03:17 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by babybair0708 View Post
    Followed the 4.3U softmod directions by mauifrog.


    Why would you post in this thread instead of the guide you are following? Threadjacking is against the rules and it doesn't make any since for you to post in the bricked section.
    Last edited by Krafter; 11-17-2010 at 03:57 PM.

  10. #10
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    My apologies. I've never posted before. Will remember that in the future

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •