Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Weird korean Wii issue, does not load any wad manager or wii settings

  1. #11
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Try to post that syscheck cvs file from your sd card here, if you have one.

    You should not try to update from disc, 4.2/4.3 would brick the wii.

    However, you could update via disc to 4.2k which should fix the wii. If would be good to get your hands on the setting.txt first if you could, but if not it should work.
    4.2k-update.iso.zip
    This iso has a 4.2k update on it, you should be able to use it to update the wii to 4.2k if you have a modchip available. Once you update to 4.2k you can follow the guide linked below to take it back to 4.1u.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #12
    New Member
    Join Date
    Dec 2009
    Posts
    79
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Just got some time to deal with this wii again, here it goes maui:

    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U
    The system menu v326 is running under IOS36 (rev 16)
    Hollywood v0x11
    Console ID: 118939095
    Boot2 v3
    Found 103 titles
    Found 30 IOS on this console
    Found 1 IOS Stubs on this console


    Should I go ahead and update it as you said?

  3. #13
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by morenomdz View Post
    Just got some time to deal with this wii again, here it goes maui:

    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U
    The system menu v326 is running under IOS36 (rev 16)
    Hollywood v0x11
    Console ID: 118939095
    Boot2 v3
    Found 103 titles
    Found 30 IOS on this console
    Found 1 IOS Stubs on this console


    Should I go ahead and update it as you said?
    Go ahead and update.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #14
    New Member
    Join Date
    Dec 2009
    Posts
    79
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Alright thanks, but now I am having a different issue. can`t get it to load on this wii, I tried burning the iso to two different verbatin discs, and tried using two different modchips (amazekey and kbridge both generic chips), tried to set the chips to kor or us, none loads the game, it gives an error as normal and thats it.

    Any idea?

  5. #15
    New Member
    Join Date
    Dec 2009
    Posts
    79
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Even found an older soldered modchip, but this is the error I get now with this other chip:



    Tried to make an autoboot from this iso and load it up with savemii but no luck.

  6. #16
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    OK, you need to get a gc-controller and extract that setting.txt. The wii has issues, we need to find out what they are before we try to do anything further.
    1-Clean the data from your sd card
    Extract bootmii_folder-NTSC.zip
    To sd:\
    Load HBC, load bootmii
    Hopefully you can see the screen, make a nand backup
    If you can see the screen, just do this regardless
    Press Power, Power, Power, Reset, Reset
    Hopefully that will make a nand.bin a key.bin
    If you get the nand.bin, extract it with showmiiwads and view the extracted nand with showmiinand
    Have a good look at that and post what ios are installed on the wii
    Then post a copy of \nand-extracteda\title\00000001\00000002\data\setting.tx t here
    This will give you your nand keys, which is a good thing to have and let us look at your installed ios and view the settings of the setting.txt- post the actual file, ziped.

    Then, load Any Region Changer Mod, load it from the HBC or via cboot2. When you load this, does the wiimote stay synced?

    Load Multi Mod Manager from the HBC and cboot2, does the wiimote stay synced?

    We need to gather more info before we can do anything else.

    What I would like to do is find out what ios are actually available on your wii. Your syscheck suggests that there is a corruption because the report did not complete. If we know the ios setup you should be able to properly region change the wii without a screen image if I walk you through it.

    One question that needs to be answered is wether these apps are just not putting out video or are they crashing the wii. When you load MMM and the screen goes black, if your wiimotes are still synced try to press HOME and see if MMM will exit and reload the HBC.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #17
    New Member
    Join Date
    Dec 2009
    Posts
    79
    Thanks
    1
    Thanked 0 Times in 0 Posts
    They are just not puting out video, I tried to load neogamma from hbc, it doesnt show any video but with a disc on the tray it started reading after I pressed A (play game from dvd), so yea the apps are loading (like some show bugged graphics and stuff). Pretty sure the video configs on the wii are messed up since it is trying to use pal60(brazil).

    I will get a gc controler tomorrow and do the steps you said.

    Thanks!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •