Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: system file are corrupt message

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    system file are corrupt message

    hello everybody

    my wii is korean softmod,my wii menu 3.2U

    yesterday i found system file are corrupt message when i change channels using the "+" or "-" buttons,i get the system files are corrupt screen.,,i got bored at that time,so i pressed "-" button too fast..this message was the first time,and i turn off my wii,,and turn on again,it's work like usualy.

    is that dangerous??
    i dont have preloader/priloader.but i have bootmii as ios and nand back up.is necessary to install preloader right now??,i'm afraid to instaled it,because i read post that wii got bricked after installing preloader.

    thank you for response.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,413
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    There's a thread on this to fix the issue by mauifrog, however it's for folks with Priiloader already installed. Couple that with a region-changed Wii, and it makes for an iffy proposition at best. Likely mauifrog will see this thread later and maybe offer definitive advice to you. This can also happen with a bad wad install (banner bricked) and the usual solution once again, relies on Priiloader being previously installed (to preserve access to the HBC). Do you have access to HBC, typically?

  3. #3
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    No, I know exactly what this is, because it has happened to me and several other people. It happens when you uninstall a custom channel through Data Management instead of a wad manager. I explained it here. You don't need Priiloader, you can use AnyTitleDeleterDB to remove the channel(s) completely and your problem will be gone.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. #4
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    There's a thread on this to fix the issue by mauifrog, however it's for folks with Priiloader already installed. Couple that with a region-changed Wii, and it makes for an iffy proposition at best. Likely mauifrog will see this thread later and maybe offer definitive advice to you. This can also happen with a bad wad install (banner bricked) and the usual solution once again, relies on Priiloader being previously installed (to preserve access to the HBC). Do you have access to HBC, typically?
    i never install wad recently,,yes,i have lastest hbc,but i never install preloader before.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,413
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    AnyTitleDeleter (DB?) is a kludge to remove something when the wad for a given channel install is not available. Only via wad manager's "uninstall" option with the wad previously installed will provide a clean removal. That's not to say the method you mention won't work, but more to characterize or question your choice of words or phrase with regard to "completely."

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,413
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    Quote Originally Posted by mikatagahara View Post
    i never install wad recently,,yes,i have lastest hbc,but i never install preloader before.
    I didn't ask if you had it installed, I asked if you can still get to it re: HBC.

  7. #7
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    No, I know exactly what this is, because it has happened to me and several other people. It happens when you uninstall a custom channel through Data Management instead of a wad manager. I explained it here. You don't need Priiloader, you can use AnyTitleDeleterDB to remove the channel(s) completely and your problem will be gone.
    hmm,,i remember i had uninstall a custom channel through Data Management,but it's long time ago..

  8. #8
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    I didn't ask if you had it installed, I asked if you can still get to it re: HBC.
    ah, sorry, my english poor, I did not read it carefully,.
    yes i can still get to hbc.
    is it safe to play my Wii while waiting for a reply from mauifrog?

    Last edited by mikatagahara; 11-12-2010 at 07:41 PM.

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,413
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    Good to know; as mauifrog's knowledge on all things bricked is by far superior, I'd ask you wait for him to offer advice to clear up the issue.

  10. #10
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by nightstah View Post
    AnyTitleDeleter (DB?) is a kludge to remove something when the wad for a given channel install is not available. Only via wad manager's "uninstall" option with the wad previously installed will provide a clean removal. That's not to say the method you mention won't work, but more to characterize or question your choice of words or phrase with regard to "completely."
    Perhaps I didn't use the best choice of words, but unless he still has the wad, it is the only way to stop this from happening.
    Btw, AnyTitleDeleterDB is a mod of AnyTitleDeleter Mod (a mod of a mod ) that reads the titles from the NAND better (or something). I don't remember exactly how it works because it has been awhile since I even used it.

    Quote Originally Posted by mikatagahara View Post
    hmm,,i remember i had uninstall a custom channel through Data Management,but it's long time ago..
    That is why people don't connect it right away. The message only appears when you scroll through fast, or if the channels before are animated (music and motion).
    "Macs are the Perfect Computers," said the Perfect Idiot.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •