Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: 4.3 Bricked

  1. #21
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    @OP
    You have a full brick and you can not fix it. Send to wii out to a nand programmer for reprogramming. (Bad-Ad84, deadlyfoez, erikie, streamlinehd)
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #22
    New Member
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What system menu did you start out with?
    4.3e

    Besides Priiloader being removed did you have any other issues after the system menu downgrade?

    After the downgrade from the video I followed, priiloader was the only problem I noticed.

    When you noticed Priiloader was removed what did you do from there?
    When Priiloader disappeared, i noticed that the 'press A' button shows on the health screen as previously, the 'press A' button message would not appear on the health warning and just move forward to black screen itself. Other than that, I have not done anything that could change the other files in the system as I could not load any other program, wad or app.

    At what point did you actually brick? (Get a black screen)

    The brick first appeared after I exited from Homebrew Browser as it reset. After that brick, I bricked it once again and made it even worse with that video tutorial where i was told to install SystemMenu-v290.wad and IOS30-64-v1040.wad

    Is there anything else you may have installed prior to getting a black screen?
    Upon entering the Homebrew Browser, I downloaded some cheat code manager (i think AccioHacks, Ocarina/Gecko Code Downloader). I surely downloaded AccioHacks but I cant remember if I really downloaded the Ocarina/Gecko Code Downloader. There was also MegaCodeDownloader I installed but before my last session with Homebrew Browser. I used it but never got it working so I left it alone.

    If you can think of any other details please include them.
    -The disk tray only blinks once when I turn it on.
    -I can connect the wiimotes as I am able to 'press A' when prompted at health screen.
    -I have a NAND backup.
    -I used this as a guide to get HBC on my wii. YouTube - HMN - Install Homebrew Channel on Wii 4.3 (Easier & Updated) . In saying this, I did install BootMii as boot2 and followed everything else but did not install MIOS Patcher nor downgrade to 4.1 (i think I attempted to install 4.1 but failed. I cant fully remember If I did downgrade to 4.1 but Im more inclined to 'I didn't' rather than 'I did' sorry...).

    Last edited by b0ing17; 11-09-2010 at 11:13 PM.

  3. #23
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    The OP install system menu 3.2 and ios30-v1040 and ended with a black screen. This means there is no preloader/priiloader, he has stated only 1 flash at boot so no bootmii. His wii is new and does not support ios30-v1040 as the system ios, so he is fully bricked.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #24
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Thats whats confusing tho.

    He says he had installed bootmii as boot2, therefore not a new Wii.

    We need the serial number from the Wii to solve this once and for all. On the plus side, it sounds like he has a nand backup, so all it not lost.

  5. #25
    New Member
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My serial is: LAH10357543[6]

  6. #26
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Ok, that is definitely an older Wii and would support bootmii as boot2.

    Sounds like the 4.3 update has wiped out bootmii.

    On the plus side, you Wii is definitely repairable via nand programming.

  7. #27
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    If it is that old, he must have neglected installing the ios30-v1040, a wii that old should not have issue running 3.2.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #28
    New Member
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    soo.. any solutions?

  9. #29
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by b0ing17 View Post
    soo.. any solutions?
    Send your wii to Bad-Ad84 and let him fix it for you.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #30
    New Member
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    is it safe and is bad ad trustworthy? is it free? if so, how can I get a hold of his address?

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •