Results 1 to 3 of 3

Thread: semi-bricked?

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    semi-bricked?

    Hi,

    I soft-modded my neighbour's wii (menu 4.1E) following the tutorial here. Everything works great for several month. Yesterday, he brought the wii back to me saying that it is broken. I could start the wii, but the homebrew and other channels are all gone. I tried to reinstall the mod but get stuck at the wad manager 1.4 where i got a message "error -1".

    What should i do? should i use the Nand backup to restore the wii to its original state and the mod it again?

    Many thanks

    Arthur

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Not a bricked wii, but following my guide below should set you straight. Sounds like he did a format from the wii settings.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    what should i go. i got stuck at Wad Manager where i need to install IOS60. Sometimes i get a black screen and i had reboot.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •