Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Sometimes get "System Files are corrupt"

  1. #11
    New Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I entered maintenance mode and got no message. Also, it only happens rarely when pushing A after starting the wii. Also, I get the message, not a black screen.

  2. #12
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    see last post.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #13
    New Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I wouldn't know which wad to uninstall. I am trying to run syscheck, but it's hanging while checking for vulnerabilities. I think i have more wrong here than I know about..

    Edit: I tried running priiloader by holding down reset, and nothing happens except the usual when I start my wii.

    Edit #2: I got the latest version of syscheck and got this:


    sysCheck v2.1.0b7 by Double_A
    ...runs on IOS61 (rev 5405).

    Region: NTSC-U
    System Menu 4.1U (v449)
    Homebrew Channel 1.0.8 running on IOS61
    Hollywood v0x11
    Console ID: 70734936
    Boot2 v4
    Found 122 titles.
    Found 34 IOS on this console. 8 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 521): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 12): No Patches
    IOS13 (rev 16): No Patches
    IOS14 (rev 263): No Patches
    IOS15 (rev 266): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 518): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 525): No Patches
    IOS22 (rev 780): No Patches
    IOS28 (rev 1293): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3092): No Patches
    IOS33 (rev 2834): No Patches
    IOS34 (rev 3091): No Patches
    IOS35 (rev 3092): No Patches
    IOS36 (rev 3094): No Patches
    IOS37 (rev 3612): No Patches
    IOS38 (rev 3610): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5149): No Patches
    IOS55 (rev 5149): No Patches
    IOS56 (rev 5662): No Patches
    IOS60 (rev 6174): No Patches
    IOS61 (rev 5405): No Patches
    IOS222[38] (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223[38] (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS249[38] (rev 14): Trucha Bug ES Identify NAND Access USB 2.0
    IOS250 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v9

    Report generated on 2011/05/05.



    Not sure what a stub is. Is any of this relevant?
    Last edited by Turian; 05-05-2011 at 02:05 PM.

  4. #14
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    its hanging on the corrupt IOS.. if it shows IOS4 and hangs then the next one is corrupt.

    Edit stubs are normal. nintendo implements them to stop softmods..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #15
    New Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Sometimes it hangs on IOS 254 and sometimes it doesn't. I'm taking a guess thats it. I know it needs fixed, but I'm not sure if I should delete it because 254 is Bootmii. Is it okay to delete 254 and reinstall it? Also, should I update any of those? Thank you for your time.

  6. #16
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    try to follow the softmod guide in my signature. start to end. You Do need your IOS and cIOS updated so the guide will help. and it might also fix your problems.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #17
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    I fixed my broken link in post #4 if you want to try that. It should work now.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  8. 1 User Says Thank You streamlinehd For This Useful Post


  9. #18
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Nice!! Thanks Streamline!

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •