Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Help!!!! With bad darkwii custom theme.

  1. #21
    New Member
    Join Date
    Nov 2009
    Location
    Cincinnati OH
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It just resets. maybe I do it wrong the whole time. If I wait to late then the screen freezes

  2. #22
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    The wii is easilly fixable by updating to 4.3 via disk. Now you need to be very very careful, it is very possible to brick your wii updating to 3.4, 4.0, 4.1, 4.2- depending on the method you used to downgrade the wii. When you downgraded, did you delete ios50, ios60, ios70 or install functional versions of those ios? If you did not, do not update to 3.4, 4.0, 4.1, or 4.2. You can fix the wii by updating to 3.3 or 4.3 safely if your on 3.2.

    If you have a dip patched ios30, like the one installed in my guide or a modchip, you can load a recovery disc to launch any app you like and fix the wii.

    You need to use savemiifrii to load the recovery menu.
    -Update to 3.3 or 4.3 via retail disc
    -If you removed stubbed ios50, 60, 70, update to any sm menu you like via retail disc
    -If you have a dip patched ios30 (cioscorp or my guide) burn MMM-250.zip and load it from the recovery menu via savemiifrii. You can also use a modchip to load this disc and other. You would want to reinstall your system ios and system menu to fix the issue. Be sure to install the correct versions.



    Beware the stubbes.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #23
    New Member
    Join Date
    Nov 2009
    Location
    Cincinnati OH
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ya I still have those ios for wii system 2.2 to 4.2 but for 4.3 all I would have to is an update. As by now I'm at 3.1 or 3.2. I downloaded the autoboot from google but I gotta get me some more blank cd's and dvd's to put it on. Recover menu and savemii, I haven't found the right link to download them. I downgrade my wii with pimp my wii.

  4. #24
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by mr.mike25 View Post
    Ya I still have those ios for wii system 2.2 to 4.2 but for 4.3 all I would have to is an update. As by now I'm at 3.1 or 3.2. I downloaded the autoboot from google but I gotta get me some more blank cd's and dvd's to put it on. Recover menu and savemii, I haven't found the right link to download them. I downgrade my wii with pimp my wii.
    Get a GC controller, a cheap one, and do the savemiifrii trick. This will show you what SM you have installed. I strongly suggest that you do not update from disc to 3.4, 4.0, 4.1, or 4.2 as it is very likely to brick your wii forever. Get a retail disc with a 3.3 disc update, do the savemiifrii trick, then put the disc in the wii and it should update you to 3.3. You could do the same with a disc with 4.3 (Metroid Other M). Here is a list of disc updates- http://www.wiihacks.com/recommended-...s-use-run.html

    You will not be able to boot any burned dvds without a modchip. If you have a modchip, you can boot custom disc like the MMM disc I linked you to, then reinstall you system ios and system menu via wad install. Also, if you have a modchip you can update from burned disc if needed.

    Do remember not the update to 3.4, 4.0, 4.1 or 4.2 via Nintendo disc update. I am not sure, perhaps pimp my wii removes these stubbes, you can research it if you like, but don't update to those SM until you verify the stubbes where removed. Best to be safe and just update to 3.3.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #25
    New Member
    Join Date
    Nov 2009
    Location
    Cincinnati OH
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok i have a GC controller already. So i need to get Metroid. And also not to update SM to the ones you told me. Iwill most definately give this a try

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •