Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Is my paperweight recoverable?

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Is my paperweight recoverable?

    Hi all,

    I've done my best to read, search, talk with the fine folks on IRC, etc, but have yet to find out if I can actually recover my bricked wii. I'm hoping for some assistance in trouble-shooting as a last ditch effort before I break down and buy a new wii.

    Here's some background info....
    I have a launch day wii, never hard/soft modded, therefore, no nand back up, no (edited) boot2 installed, etc. I was on ver4.2U but now 4.3U (More on that to follow)
    On startup, the Wii goes to the health warning screen, I press A and get a black screen.
    I can boot into maintenance mode. I can't access a SD card though for some reason. I've tried a sys format and upgrade. The upgrade can't be completed in maintenance mode as wiiconnect24 is disabled (default by nintendo). After I get out of the settings menus, my wii freezes and makes a buzzing noise. It requires a hard power cycle.
    I did try to wait things out and do a sys upgrade from 4.2U to 4.3U using the Metroid Other M disc. The upgrade seemed like it hung as it never properly completed. The version is at 4.3U now though.
    Using the savemii method with my GC controller, I can boot up to see the version.

    I'm not sure how my wii got bricked. I suspect someone pulled the netflix disc out at the wrong time. I've read through the various brick trouble-shooting guides and can't quite figure out what type of brick that I have. I was thinking a mail brick, but I'm not sure.

    From what I can see, I probably need a nand programmer like infectus, a modchip with autoboot (and autoboot disc), or buy a new wii. I'd appreciate any advice you guys have. Thanks.
    Last edited by yrless11; 11-01-2010 at 03:01 PM.

  2. #2
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    if you have bootmii/boot2 just look here.

  3. #3
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by stmcmurray76 View Post
    if you have bootmii/boot2 just look here.
    I don't believe the OP has Bootmii as boot2. I just think he was stating that his wii is boot2 compatible.

    I can boot into maintenance mode. I can't access a SD card though for some reason. I've tried a sys format and upgrade. The upgrade can't be completed in maintenance mode as wiiconnect24 is disabled (default by nintendo). After I get out of the settings menus, my wii freezes and makes a buzzing noise. It requires a hard power cycle.
    You don't have access to the SD slot because you upgraded to 4.3. You will need to reinstall your SM with the Indiana PWNS or Smash Stack exploit to fix your issue. See this guide 4.3 SoftMod Guide

    Enter the system menu in maintenance mode and follow this guide completely. At the end of the guide follow the instructions to install SM 4.1 for your region and you will be fixed.
    Last edited by streamlinehd; 11-01-2010 at 05:52 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  4. #4
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Nm, re-read the post again.

    The op should make things more clear, as this post is all over the place.


    Quote Originally Posted by streamlinehd View Post
    I don't believe the OP has Bootmii as boot2. I just think he was stating that his wii is boot2 compatible.
    He said his Wii is a launch day Wii, but never modded - therefore no nand backup or bootmii installed.
    Last edited by Bad_Ad84; 11-01-2010 at 05:56 AM.

  5. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    If I read it right he was never modded

  6. #6
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Yeah, I had to read the post a few times to make sense out of it.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. #7
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry for the confusion. No I don't have bootmii as boot2 as my wii was never modded. I was trying to get as much pertinent info without being too wordy...hard to do as I've tried my best to do as much trouble-shooting and reading of the various forms of bricks and methodologies to fix them.

    I'll give the 4.3 softmod guide a shot that you recommend streamlinehd. Thanks.

  8. #8
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm not having any luck with Indaina PWNS. I am at this step in the 4.3 softmod guide:
    Option 1- Indiana PWNS - Works with 4.3u/e
    -Play Lego Indiana Jones Original. Start a new game, then exit to System Menu.
    -Go to wii settings, data management, save games, wii, SD
    -Click SD, copy Indiana PWNS for your region
    -Play Lego Indiana Jones original, load save game slot 1

    I started a new game...of course when I exit indiana jones, my wii locks up, so I have to reset my wii. Then I move onto the next step...When I goto wii settings, data management, save games, wii....I see Wii and SD Card at the top. I can't select SD Card. It is 'blacked out'. I have formated a 512mb card and a nintendo 2gb card. I can't access either. I can't use the Back option here either. Any ideas? Thanks.

  9. #9
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    I'm not sure why you're having that issue. It should allow you to access the SD card from that menu.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  10. #10
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the help Streamlinehd. It looks like I'm at the point that I need to pick up a new Wii. Any chance a modchip (drivekey or other?) might help recover my wii?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •