Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Black Screen after Bootmii reboot 4.3U

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Black Screen after Bootmii reboot 4.3U

    I just installed Bootmii via this guide: http://www.wiihacks.com/recommended-...beginners.html

    In step 3 it told me to reboot the Wii and when I did all that I get is a black screen.

    What should I do?

    Thanks

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,187
    Thanks
    2,203
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    Quote Originally Posted by gaming since 80s View Post
    I just installed Bootmii via this guide: http://www.wiihacks.com/recommended-...beginners.html

    In step 3 it told me to reboot the Wii and when I did all that I get is a black screen.

    What should I do?

    Thanks
    Hmmm, don't know why you didn't just follow the regular softmod guide for 4.3 as instructed before.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Hmmm, don't know why you didn't just follow the regular softmod guide for 4.3 as instructed before.
    As a noob I wanted to find a more detailed guide on installing bootmii, so that's why I followed that tutorial and then I planned on trying the rest of this thread: http://www.wiihacks.com/recommended-...mod-guide.html

    What do I do now and can I still use the softmod guide referenced above?

    Sorry if I am made a noob mistake

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,187
    Thanks
    2,203
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    the console will do nothing but blank screen at this point?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Yes, that is correct. I haven't tried to turn it off and remove the SD card yet though.

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,187
    Thanks
    2,203
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    Moved to the bricked section, make a note of where this is moved to.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #7
    New Member
    Join Date
    Oct 2010
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    the console will do nothing but blank screen at this point?
    The funny thing is that I was at the screen where I was supposed to select the "gears" icon, but the tut said to reboot the wii

  8. #8
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Remove sd card and reboot. Sounds like bootmii isn't liking your sd card

  9. #9
    New Member
    Join Date
    Oct 2010
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I did that and then it worked fine. After that I turned it off and put the SD Card back in, turned it on and it went to the regular wii menu again. Do you think that I need to get a different brand SD card. I am using an off brand one from Micro Center.

  10. #10
    New Member
    Join Date
    Sep 2010
    Posts
    8
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gaming since 80s View Post
    I did that and then it worked fine. After that I turned it off and put the SD Card back in, turned it on and it went to the regular wii menu again. Do you think that I need to get a different brand SD card. I am using an off brand one from Micro Center.
    Try SanDisk 2GB SD card.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •