Results 1 to 8 of 8

Thread: Fully bricked \ Black Screen \ nothing is working! what should I do?

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Fully bricked \ Black Screen \ nothing is working! what should I do?

    ok here's my little story,

    an update has been made on a Wii my friend gave me which I don't have the nand backup nor anything! I didn't modded it myself so I don't know what's in it!

    When I boot it, I get the black screen! I tried the savemii frii with the gc controller and still nothing! I've tried it on a different wii and it works, so my timing and everything is good! I also tried the reset button when booting... nothing!

    I've read that older firmware ( not sure which one) doesn't show up the firmware numbers at the bottom right of the screen! is this possible?

    what should I try?

    if someone has an idea, let me know!

    thanks

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    when you turn on the wii, does the drive light flash once, or twice quickly? (twice quickly means boot2)
    this'll test to see if bootmii is installed as boot2
    See the Thanks button over there?
    <================================= Click it

  3. #3
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    flash once!

  4. #4
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Do you know if the SM was ever downgraded?

    Any idea what SM it was on prior to the update?

    Can you sync and power on the console with the Wiimote?
    Last edited by streamlinehd; 10-27-2010 at 02:16 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. #5
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ^^ I'll give this a try tonight along with switching cables to component! the wii is at my gf house and I'll be there in like 4 hours! keep on comming the ideas! it's really appreciated!

    and is it true that the firmware number might not appear if it's old, and still be in RM, by doing the savemiifrii mod?

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5

  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Krafter View Post
    Looks like he doesn't have boot2 so that won't help.
    Damn I suck!!!!

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    I suspect Krafter caught the "two flash" response, and missed that the OP edited/changed to one flash.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •