Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Any help appreciated: need help restoring console back to normal or modded state

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    14
    Thanks
    13
    Thanked 0 Times in 0 Posts

    Any help appreciated: need help restoring console back to normal or modded state

    i modded my nephews wii for him a while back which is a black 4.2e wii, i had never done a wii before, i managed to soft mod it and have usb loader and neo gamma working fully, he then took it away with him somehow it messed up and wouldnt load usb loader and would just flash and return back to the wii screen, so my brother in law erased the card and wanted to start afresh, but didnt have a clue now i need to do it again, but dont have a clue where to start and would really like to have it done for him before he returns home to his mums on sunday. would really appreciate any help given to restore it back to normal so i can start all over or have it just sorted out back to its soft modded state, appreciate you guys taking your time out to read this, thanks.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    No need to start all over. You can just re mod it. Use the mod any wii guide in my sig if you choose that route. You may just need to fix a minor bug though. If you can post a syscheck I am sure someone here will be able to tell you if something looks wrong.

  3. 1 User Says Thank You skellinator For This Useful Post


  4. #3
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    You can always try putting the files on the sd card from the 4.2 guide (last pack) and see if that fixes it. Also ensure its still on 4.2 and didn't update. All else fails just run through the guide again

  5. 1 User Says Thank You junkmail For This Useful Post


  6. #4
    New Member
    Join Date
    Jun 2010
    Posts
    14
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    No need to start all over. You can just re mod it. Use the mod any wii guide in my sig if you choose that route. You may just need to fix a minor bug though. If you can post a syscheck I am sure someone here will be able to tell you if something looks wrong.
    thanks will post what syscheck says first thing after builders are finished doing work on house tomorrow evening as the place is a bit of a tip at the moment, will then take it from there, cheers for replying

    Quote Originally Posted by junkmail View Post
    You can always try putting the files on the sd card from the 4.2 guide (last pack) and see if that fixes it. Also ensure its still on 4.2 and didn't update. All else fails just run through the guide again
    would that be the same guide as skellinator has said thanks

  7. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    That is a very up to date guide (not that the others aren't) but I really like it. Mauifrog's guide will have you up and running. Make sure to install priiloader to block disc and online upates so this doesn't happen when you're unable to help.

  8. 1 User Says Thank You junkmail For This Useful Post


  9. #6
    New Member
    Join Date
    Jun 2010
    Posts
    14
    Thanks
    13
    Thanked 0 Times in 0 Posts
    i followed Mauifrog's guide and it worked fine, just a few things before i hand it back to nephew,

    wi sports resorts when played via disc just goes to a black screen, but when i play wii sports it works fine, the funny thing is that when i play wii sports resort from neogamma it works fine.

    i downloaded box covers and disc covers for games through the wiis internet for the games on usb loader gx but i cant see any of them, how do i get the covers working. as i remember thats how i got them loaded last time

    finally how do i do a syscheck, just to make sur everything else is fine. many thanks

  10. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Use this in your homebrew apps folder. It will save a file to your sdcard. put sd card into computer and copy/paste the syscheck text into your post.
    Is your wii sports resort a backup disc? If so, there is a guide for that too.

  11. #8
    New Member
    Join Date
    Jun 2010
    Posts
    14
    Thanks
    13
    Thanked 0 Times in 0 Posts
    just tried that and it freezes half way when checking ios, so tried a different syscheck and it freezes on ios55, as the first syscheck didnt show what it was doing in the report, is there anything that can be done, thanks

    Region Europe (E)
    Hollywood Version 0x21
    Wii Unique DeviceID 125393901

    IOS Version FakeSign ES_Identify NAND Flash

    250 (v65535) Enabled Disabled Enabled Disabled
    249 (v17) Enabled Enabled Enabled Disabled
    248 (v65535) Enabled Disabled Enabled Disabled
    247 (v65535) Enabled Disabled Enabled Disabled
    236 (v54321) Enabled Enabled Enabled Disabled
    224 (v65535) Enabled Disabled Enabled Disabled
    223 (v4) Enabled Enabled Enabled Disabled
    222 (v4) Enabled Enabled Enabled Disabled
    202 (v65535) Enabled Disabled Enabled Disabled
    90 (v54321) Enabled Disabled Disabled Disabled
    80 (v54321) Enabled Disabled Disabled Disabled
    70 (v54321) Enabled Disabled Disabled Disabled
    61 (v5661) Disabled Disabled Disabled Disabled
    60 (v54321) Enabled Disabled Disabled Disabled
    58 (v6175) Disabled Disabled Disabled Disabled
    57 (v5661) Disabled Disabled Disabled Disabled
    56 (v5405) Disabled Disabled Disabled Disabled
    55 (v5663) Disabled Disabled Disabled Disabled
    53 (v5406) Enabled Disabled Disabled Disabled
    50 (v54321) Enabled Disabled Disabled Disabled
    38 (v3867) Disabled Disabled Disabled Disabled
    37 (v3869) Disabled Disabled Disabled Disabled
    36 (v54321) Enabled Enabled Enabled disabled
    35 (v3349) Disabled Disabled Disabled Disabled
    34 (v3348) Disabled Disabled Disabled Disabled
    33 (v3091) Disabled Disabled Disabled Disabled
    31 (v3349) Disabled Disabled Disabled Disabled
    30 (v54321) Enabled Disabled Disabled Disabled
    28 (v1550) Disabled Disabled Disabled Disabled
    22 (v1037) Disabled Disabled Disabled Disabled
    21 (v782) Disabled Disabled Disabled Disabled
    20 (v54321) Enabled Disabled Disabled Disabled
    17 (v775) Disabled Disabled Disabled Disabled
    16 (v54321) Enabled Enabled Enabled Enabled
    15 (v257) Enabled Enabled Enabled Enabled
    14 (v520) Disabled Disabled Disabled Disabled
    13 (v273) Disabled Disabled Disabled Disabled
    12 (v269) Disabled Disabled Disabled Disabled
    11 (v54321) Enabled Disabled Disabled Disabled
    9 (v54321) Enabled Disabled Disabled Disabled

    heres a report i finally managed from dopmii, after reinstalling ios55, will see if things are better now, anyone know if that report looks alright, would appreciate it, thanks
    Last edited by oddgriffin; 10-30-2010 at 07:50 AM.

  12. #9
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    for the record, there's an edit button for a reason...
    but your report looks fine, a few ios are patched that don't necessarily need to be, but if everything works, don't worry about it
    and just make sure you install priiloader and block updates like stated before
    See the Thanks button over there?
    <================================= Click it

  13. 1 User Says Thank You WhiteShad0wX For This Useful Post


  14. #10
    New Member
    Join Date
    Jun 2010
    Posts
    14
    Thanks
    13
    Thanked 0 Times in 0 Posts
    sorry for bumping didnt realise, somehow when i load it up i now only get a black screen and the wii freezes, so think its bricked, i did make a backup of nand and keys so need to sort this out if i can now, thanks everyone who replied though, cheers
    Last edited by blineboy; 10-30-2010 at 03:09 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •